Homey is offline

My homey is offline. I have tried to reboot (holding it upside down - but the “Homey network” does not appear when I try to reconnect. What to do ?

What`s a PTP ?

I know Roy. I have used two days searching on web trying to fox this. My original question was because I still couldn`t connect after trying different ways to do this…

The HomeySetup doea not appear as network after the upside down routine.

Just to make sure? Did you wait for Homey to complete the reboot?

I had the same problem. Had it upside down once and completed the reboot > no luck. Second time it worked. Any other info? What is the color of the LED ring at the stages of the set-up for instance? Does Homey say anything?

The ring is yellow (slow flashing)
Homey told me to go to "setup.athom.com "

When I go to the web page “Homey Setup network” does not appear

Same problem for me, Homey has fallen out of my Google wf and now i cant connect. I have done several reboots (upside down). Homey appears in network but when going to my Google Wifi it doesn’t find my network, suggestions?

Try to switch off 5 ghz band or give it a different SSID name than your 2.4 ghz temporarily.

Now how do u reboot upside down?
Best reboot is PTP. Pull the plug out of her, wait for 11.2 minutes before putting it back in and then wait till all is powered up again. Upside down is just for reset procedures.

1 Like

I have also taken out the plug - waited - put it back - waited and tried to connect. BUT I did it after upside down procedure. I`m kind of stuck…

You can’t not turn off the 5ghz with Google Wifi (that’s just really bad Google). Read a lot of tips (putting metal on the Google Wifi accesspoint (because 2,4 ghz has a stronger signal You block the 5ghz but 2,4 ghz works?!?!?)). The solution I used instead - with an old router with dedicated 2,4 ghz I setup SSID with the same name and password as my GW (that was unplugged) and it worked. Unplugging the old router and then back on with GW the Homey appears and has worked now for two days.

Do You get the voice saying something like “Hey I’m homey go to setup.athom.com” after rebooting PTP or upside down?

I don’t think I can turn off 5Ghz on my Amplifi either. That said, Homey is the only device I know that seems to have issues with 2.4 and 5Ghz having the same SSID.

Homey is not the only device. Searching for a solution for my Homey I found out that a lot of automated devices dedicated to 2,4 band has the same problem.

I do not use Amplifi but maybe I did´nt make it clear. The only thing You should do is to make sure that Your Homey is connected (hence my solution) with the old router on the 2,4 ghz band and then go back to Google Wifi. Once this is done Your Homey should find every devices connected, GW has both bands.

After many issues with Homey suddenly losing it’s WiFi connection, I set up a dedicated WiFi access point with only 2.4ghz. 802.11b
Ever since I have had no problems.
I think it is weird that Homey uses such an outdated chipset. But as long as you feed it with an equally outdated wifi protocol, it works.

I think Homey has an issue with band steering, which a lot of WiFi access points that provide dual-band-single-SSID functionality.

11.2 minutes? Haha why is that?

I had the same issue, during my holiday homey got stuck. Back home I did a ptp but it wouldn’t start. Since I was suffering from a jetlag, I left it for 2 days unplugged. After that I powered homey again, ready to do some recovering, but it just started and everything was back. It even began to swallow all updates available. So maybe it helps you too in this way.

Because a ptp of 20 seconds is not enough according to many try’s by many peeps.

And it only takes the light from the sun 8.20 to reach us.


I’m pretty new to the Homey, but I got a similar issue with my Homey disconnecting and being unreachable. This is very sporadic but so frustrating. Anyways, I think I might have found a solution to what caused my Homey to simply crash or fail.

After playing with some new flows, this problem occurs. So I got to the dashboard in a web browser (https://flow.homey.app/) after a reboot with unplugging the power. Here I could hover my mouse over the flows I created and it showed me how many times the flow has started. My 2 days old flow had been triggered over 30.000 times. So I figured there is some error in the flows. After deleting the flows with the insane triggering, my Homey became stable again.

I don’t know if this is a general issue that causes all the offline and downtime with other homeys, but I’m pretty sure it might fix some problems for those with similar issues.