Homey instabiel (verliest connectie met vanalles en nog wat)

Heb je een volledige Zigbee reset gedaan? Dat wordt volgens mij nog steeds aangeraden om Zigbee-problemen te voorkomen na de upgrade.

Waar dan?
Dan moet je daarna alles opnieuw koppelen, dat kan mi nooit de bedoeling zijn. Lijkt mij hooguit een workaround uit de community echter dat levert Athom geen info om het echte probleem op te lossen.

Ik heb van verschillende mensen gehoord/gelezen dat Athom support een Zigbee reset aanraadde omdat Zigbee na de upgrade helemaal over de zeik was.

Dan moet je inderdaad alles opnieuw koppelen, en dat kan inderdaad ook nooit de bedoeling zijn, maar de Zigbee-problemen zijn kennelijk dusdanig dat (in ieder geval voor sommigen) een reset de enige oplossing is om in ieder geval weer binnen afzienbare tijd een werkende Zigbee te hebben.

Je kunt inderdaad ook gewoon een paar dagen/weken/maanden/… wachten totdat Athom het probleem opgelost heeft.

Heb je al een PtP geprobeerd?
Stekker uit je Homey, ong 15 min wachten en opnieuw opstarten.
Daarmee verlies je iig geen gegevens.

Iedereen bedankt voor de snelle reacties. Toppie

@Dijker
Ik zal Athom Support contacteren.

@robertklep
Hoe voer ik een volledige Zigbee reset uit. Dan weet ik dat alvast voor het geval ik dat zal moeten doen.

@Henk_Renting
Ik ga die power er even afhalen voor ongeveer 15 minuten en eens kijken wat dat brengt.

Wordt vervolgd.
Uiteraard zijn alle tips/workarounds/ en andere info nog steeds van harte welkom.

Nog een optie om als er enkele sensors uit je zigbee netwerk verdwenen zijn en liever niet de flows wil repareren

@Dijker, ook ik wilde liever geen reset doen met 80+ devices.

Leek mij ook niet dé oplossing, vooral niet omdat het zoveel werk is. Na meerdere malen contact met Athom om naar oplossingen te zoeken toch dit als laatste optie gedaan. Sindsdien nooit mee problemen ervaren.

Maar eerst: contact opnemen met Athom. Zij willen graag rapporten van voor die tijd en na die tijd hebben om te kijken waar de problemen zitten!

2 Likes

Onder Meer --> Instellingen --> Zigbee vindt je een reset knop.

Daarmee verwijder je dus alle Zigbee devices.

Okay, thanks.

Het lijkt erop dat als er meer Zigbee device ingeschakeld zijn, bv s’avonds, de boel instort.
Bv, vanmiddag had nummertje 1 “Aanrecht” het path 0-2-6-1. Nu is het path 0-1. 2 en 6 waren vanmiddag uit en zijn nu aan.
Vanmiddag was er niets aan, en toen werkte de doorsensor. Nu is er vanalles aan en nu wordt de doorsensor niet eens gezien, laat staan werken.
Btw, support request is ingediend.

Maar dat betekend dus ook dat ik al mijn flows na moet lopen, die werken dan ook niet meer?

Ja dat klopt.

Hoe schakel je je lampen aan en uit? Met een fysieke schakelaar? Of blijven ze altijd onder spanning staan?

In principe blijven ze altijd onder spanning staan. Of mijn vrouw moet weer eens een oeps momentje hebben😂

Haha, daarom had ik bij een paar schakelaars die vroeger voor de normale verlichting een fibaro switch geplaatst. Als je die uitschakelde speelde het soundboard een luchtalarm af over mijn speakers haha. :rofl: :rofl: Daarna alles vervangen voor zwave schakelaars :wink:

Als ik de Refresh knop (aanname van mijn kant dat het een refresh knop is :roll_eyes:) indruk, krijg ik ook regelmatig een “Network request failed”.
Niet altijd maar “regelmatig”, heb hierin nog geen logica gevonden.

Dit betekent dat hij de verbinding met Homey (tijdelijk) kwijt was, als je blijft drukken (met kleine tussenpauzes) zal hij het wel een keer doen

@Caseda - Bedankt voor je super snelle reactie.

Maar even voor mij voor de duidelijkheid: wie is “Hij”?
Een device, het Zigbee netwerk, de/een app ?

De interface (pagina) waar je mee aan het werk bent, in jou geval developer/zigbee pagina.
Als je op refresh drukt stuurt hij een Request (aanvraag) naar Homey (over het (WiFi) Netwerk) om de vernieuwde gegevens van de tabel (terug) te sturen.
En dit “failed” dus dankzij een slechte (/geen) verbinding, of Homey die gewoon telaat reageert op de aanvraag.

Okay, thanks.
Het was voor mij niet geheel duidelijk waar deze melding bij hoorde. Nu wel.

@Gerard_L
Bij alle apps staat “auto update” aan.

Diverse device apps werken met experimentele versie. Zorg dat je de meest actuele versie van de device apps binnen haalt. Dus ook de experimentele versie.
Ik had de dezelfde situatie waar jij nu in zit. Homey draait nu stabiel. Alleen bij toevoeging van een device kan het even fout gaan maar dan moet je de homey app op je iPad herstarten. Hierna klopt alles weer. Oorzaak van dit probleem is de WiFi (ziggo)