Homey going off line

Hi, i´m having problems with my Homey going off line. Nothing on the Homey indicates that it´s not working.
Is there someone who has the same problem?
My Homey has worked without any problems for 2 years and suddenly i loose connection with the Homey.

Most of the time it’s the power adapter. Try an adapter which can deliver more than 2 amps. If that solves the problem, you can request a new adapter @ Athom (known problem no costs)
It could be an app which growed in memory usage way to much, 10MB is common, 15MB is allowed, more then 20 or 30MB can cause problems (mostly if your total memory is quite full already)
If you go to …More > Settings > Common
Tick on the memory graph, now you see all your apps, the ones needing the most memory at the top.
Restarting that app solves it (mostly).
Sometimes it is necessary to restart that app every early morning.
This can be done with a flow. You’ll have to enable “Power user” at …More>Settings>Experiments

Thank´s for the tip.- I change the powersupply and now it works!

1 Like

Great to hear!