Homey goes offline once in a while

Maybe a conflict between WFi channel and Zigbee channel.

I did another PtP and router restart and Homey is back a live it seems that the D&M Heos app kept crashing and I had a flow that when this app crashes then restart. So it was in some kind of loop of crashing and restarting :thinking:

I disabled the flow :slight_smile:

1 Like

I moved as I wrote in July, and have a new internet provider with a new Wifi router. Homey has never been offline since (fingers crossed). No idea of this was the issue with my homey, but I do have a strong suspicion.

Some extra info, both with the firmware 4.2 and with the new V5 it works like a charm again.

Okay I hope I finally found what caused the issue that I constantly lost the connection to homey:

After a long time of trial and error (changing my ASUS rt-ax88u router settings), I think I found the issue in a setting called ‘Smart Connect’:

Once disabled Homey didn’t went ‘offline’ anymore :crossed_fingers:

Kind of strange, cause homey only supports 2.4Ghz, so it can’t hop/toggle from one band to another. Maybe I’m wrong and I changed some other settings as well that might fixed the issue :thinking:

I think you’re right: Homey is offline

1 Like

:roll_eyes: I should have searched the forum better. Anyway it took me several days/weeks, changing setting by setting in my router and finally its stable. :crossed_fingers:

Is it worth mentioning this to Athom, I mean more and more people will have this band steering (smart connect) on their router by default enabled.

Still a major disappointment that Homey lacks a proper RJ45 (LAN) port. To avoid these strange wireless issues.

Not in my experience. I’ve mentioned this to Athom multiple times on Slack, but apparently it’s still an issue.

Okay, well I just create a support request. It’s good that people keep mentioning it to Athom. Although it feels that we sometimes are being ignored. If we stop sending requests, then for sure nothing will be fixed in the future.

Edit / Got a reply in Dutch from Athom:

Bedankt dat je contact met ons hebt opgenomen met dit probleem.

Helaas kan Homey niet overweg met 5GHz WiFi netwerken, zoals je zelf ook vastgesteld hebt.

Hiernaast is het bij ons bekend dat het in sommige gevallen kan zijn dat Homey niet goed kan verbinden als het 2,4GHz en 5GHz netwerk hetzelfde SSID hebben. Tot mijn spijt kunnen we hier op kort termijn niets aan doen, het is echter aan Development doorgegeven.

Mijn oprechte excuses voor het ongemak wat dit je oplevert, ik had je graag aan een definitieve oplossing geholpen.

I have a seperate ssid for smart home and IOT devices. My initial goal was to block internet access on all these devices until i allow it for specific devices. But it also might solve your problem when you only select the 2,4Ghz band on this seperate network.
From a security standpoint it is not best practice to let all your wifi enabled iot devices use your main network and let them have internet access.

Your router\AP needs to support the function though and there needs to be some firewall rules in place so you can still reach the Homey locally.