Homey Community Forum

Homey Firmware 1.5.13-rc.9 remove button

remove node button in the developer tools not work.
Z-Wave is dead after trying. Only a restart helps.

The same over here
I had to PtP to get it up and runnig again

Thats still work in progress, its known at athom :wink:

If it is a known issue, why showing the button??

Why not accept its a BETA firmware, ant it could have bugs :wink:

I do accept, but sounds not logic to introduce bugs you know already

1 Like

I really dislike responses like this…
It is a 2 sec job to disable the button and save everyone else mins to hours wondering if they have done something wrong and coming here posting questions

And how will ‘beta’ or ‘new’ functions be tested then?? For me the button worked ok :wink:
But not for everybody apparently…
As i stated before, its a BETA firmware. And bugs are to be expected.
If you dislike that, don’t install beta software :wink:

2 Likes

I dislike such responses, too! This kind of intelligent comments makes me feel very comfortable in a community. I believe, every one knows what beta means, enabling it. Giving a beta with known issues to the voluntary testers must produce such questions. It is not to much, if beta tester ask for a „known issues list“ so they know what to look for and where to keep the Fokus.

Telling voluntaries they are „stupid if installing a beta“ is for sure not the best way to create a great piece of software for public use.

Me in person feels not really welcome to test and support Athom if I have to read such answers! Please try to take your testers more serious, they are the ones saving this product from bad publications.

Regards

1 Like

OT… but might be of interest for other updaters…

Homey updated to v1.5.13-rc.9 and a Zigbee Xiaomi Aqara doorsensor - that was offline for ages - came online!

I made a flow to report contact/alarm and it passed this test. I checked the Zigbee mesh (in developers mode) but still all nodes are 1:1 with Homey; no mesh. But, it worked so Athom must have given Zigmee range a boost.

An hour later contact with the doorsensor was lost again… bummer.

Rc10 has been made available, witch solves this problem. (at least on my homey)

1.5.13-rc.10, Problem is fixed :+1:

Here also rc10 fixed the problem. Nice!:+1:

Well, I am not a beta user, I am running homey 1.5.12 which is out of beta. I also used the remove node button, and Z-wave is dead after trying.

UPDATE

I had 3 orphan nodes, of which one was able to be removed 1 with the new ‘remove’ function. The other 2 nodes failed / were not found.

After a soft reboot, the second node could be removed. After another soft reboot, the third was removed. Nice!

Well done Athom!

Removing is indeed not going straigh away.
I needed several attemps to remove two orphan nodes. But in the end after about 5 attemps they are gone.

I’m real happy about that