Homey Early 2019 stops working?

Hello folks,

I have had a Homey Early 2019 or so since 2020 and have been relatively happy so far (except for small delays within the local network in conjunction with Google Home).

Now he has apparently given up…?!?
The day before yesterday he was suddenly no longer accessible.
The LED ring I had anyway turned off. It did not report anything back to me for the time being.

Then I disconnected it from the power and connected it again. After that it showed the following confusing LED signals (orange on one side, blue on the other).

But it was still unreachable. After that, I also restarted my Google Home. Still no reaction. Now even the LED ring has gone out and I no longer get any feedback.
Even a recovery (Homey turn over) no longer works.

Does anyone have an idea how I can debug this (possibly via USB + tools?).

If you’re still using the original Athom power supply: replace it.

thx, but I already tried that. No respond.

Please unplug it for 15 minutes and try again. If it does not respond, turn it upside down and see if it goes into recovery mode.

On both options, no reaction from homey

Please contact Homey Support:


Hi @socressor ,

I had nearly the same problem (and that for the 3rd time!). But now warrenty is over and support tells me, the core of homey is broken and therefore homey is bricked. They offered me a refurbished replacment for 150€. I accepted.