Homey can’t control devices


I can’t control my lights with the homey app. The Philips Hue device icons shows a red exclamation mark and IKEA Trådfri lights says “Missing capability listener: onoff” when I tap the icons.

I have Homey Bridge connected to Philips Hue bridge and to the IKEA Trådfri lights via Zigbee.

I have restarted Homey bridge as well as the IKEA lights and the router.

How can I solve this issue?

Best regards, Niklas

Contact Athom.

1 Like

Oh, I thought they were here.

I don’t blame you for thinking that, but Athom doesn’t want to communicate with their users about issues directly other than through support requests.

1 Like

That is completely opposite to how I want to handle customer product discussions. By keeping them public you don’t have to answer all questions for every customer. Then I understand why I haven’t found an answer to my question online…

Thanks! :slightly_smiling_face:

Well as you state, it is a public forum, people can ask, get pointed to the support page if we can’t answer it (we can answer a lot of question in this community), and that original user can give the answer back here too when they get them back from Athom ;p though that last step is often overlooked.

1 Like

This happens me several times a week lately. Restart Homey Bridge and reinstall your apps can help. But do not uninstall Homey apps then you need to do all the configuration again. This is a Beta deluxe product.
/Lycka till

2 posts were split to a new topic: Homey kann keine Geräte steuern (Spit from EN Topic)

It’s not a question of distance but of channel number I think.
Set the Hue to a different channel (turn on all Hue devices beforehand) and also pay attention to the WiFi channel.