Homey Bridge...trouble..trouble with Aqara

This might be my first and only post in this community. I saw the keynote and was quite happy as I have many Aqara devices but also others which would be great to be connected. Especially as the Aqara hubs are not really easy to control…
I tried to install my devices (already more than 60) and had to realise that Homey doesn’t want to accept my light switches…in the beginning it worked, now it doesn’t. Well…you could say it is a beta…
But it started already stupidly…I bought the bridge and I couldn’t operate it (because I was still waiting for the beta invitation). Why does someone need to wait for the beta invitation if he had already spend money on the bridge?
After a few days I got it. Installation of the bridge and some sensors - worked so far nicely. Even one cable connected light switch from Aqara and a wireless I could connect. But the flows were not working. So I tried differently - deinstalled the switches - but then they couldn’t be connected again. I read here some of the issues and the solutions - so I tried to copy those. Still it didn’t solve my issue. So the last try was to start totally from zero. I erased my home-setup.
Guess what happened now! Homey App asks for my beta invitation code…but that one is no longer valid.
I think these are enough signs for me to finally conclude: Homey Bridge is nothing for me. Also some devices are only usable on Homey Pro…not the bridge.

Next challenge is how to get in contact with the “service desk” - I can return the bridge…but it is a riddle who I have to contact - and how.

Hi Stephan,

Welcome to the forum.
What is your question?
With all due respect, it sounds like you bought a Windows laptop and a printer. You pressed 'Start", but the printer doesn’t print, so you’re done with it and want to send it back…

I also see you’ve read for 3mins on the forum… that is not really an effort to find your information…

Please read the welcome topic :wink:

I thought I share my experience with Homey Bridge and beta. I am out now.
Maybe one question: how can I claim the return of the bridge?


Conclusion: you ask questions and don’t read the answer. I’m off.
Just share it with Athom I’d say.
Thanks for testing the beta.
Good luck

I bought Homey Bridge to make my life easier. It didn’t…I wasted a lot of time with it and it is not as flawless as I expected.
Of course it is a beta…but I expected that Homey is building up on the experience with Homey Pro…It seems it is a new game and I am not willing to waste more of my time and study this forum for Homey Pro solutions which seem not to fit to Homey Bridge.

To return the product:
Contact Athom,
info is on the support site already mentioned some times like here:

1 Like

You gave up too quickly. I think the thing that most annoyed you was that your beta code was gone and you couldn’t go on. We would have loved to help you all to solve your problems.

You might be right. But I also realise that this forum is much about Homey Pro and many do see the bridge as a kind of joke. Don’t know if any of you have a the bridge.
I use technology to make my life easier. This one promised…but didn’t deliver. I have to realise that what I have (which is not perfect - otherwise I wouldn’t have ordered the bridge) is still better than Homey.
I might have to wait for Matter

What do you expect? The community regarding Homey / Homey Pro started afaik 2016. The Bridge was official released last week.
By the way, @Dijker already made a suggestion to restructure the forum regarding Homey Pro and Homey Bridge. I hope that this will be implemented soon.

No, I don’t think that’s right. Many of the long-time users would like to have a better Homey Pro, e.g. with LAN connection, better Zigbee chip, etc. The Homey Bridge was not what many expected.

However, I can absolutely understand that people want to buy a proper working device. But perhaps there are some things that need to be considered, especially with the bridge, and have already been mentioned in the forum. Because I myself do not have a bridge, I probably can not help, sorry.

1 Like

There is an issue in the current Aqara app that is likely contributing to your issues.
The implementation of the Homey Bridge is slightly different to the Homey Pro, hence it didn’t emerge earlier. I am currently working with Athom development to resolve these issues ASAP.


That is helpful to know

it was not the best start…and now I don’t even have an idea how to get a second invitation…
I hear that there are some known issues with Aqara and they are working on it. Maybe I have to control my anger a little and wait…

1 Like

It seems this is a useful forum…while it is difficult for me to get clarification from Atom…I expected in some way a system even an idiot (like me - some of you might think :wink: ) can handle…so that was disappointing

Contact Support to get a new Invite, fill in your old Invite code/Email address!

New Homey’s created from 18-09-2021 the system will re-enable the invite on deletion of the Homey.

For support or issue resolution, first have a look at support.athom.com. If you are unable to find the answer to your question on support.athom.com you can send a support request to Athom via https://support.athom.com/hc/requests/new.

If you need help you can read more about how to submit a support request.

When filing a support request, make sure you add all necessary information so Athom can help you as quickly as possible.

After I received a new invitation and my fury is gone, I tried it again. Seems Aqara is still an issue. That means for me 80% of the devices are not working with Homey…at least until now. Would you give a message when you have found the solution?
It shows now for me "unknown zigbee device"and “Missing ZCLNode Instance”

The initial issue should be resolved, with the latest app update.
Which devices are you trying to add and is it a consistent error per device or a random error?

I can‘t even install the first two switches of something like 20. it looks like this.

Can you please indicate which devices you are trying to include on the Homey bridge?

This one