Homey 2.0.0 Experimental discussion [EN]

I wen’t this way also upgraded to 2.0.0 but…how do I login from the computer(Mac)? Because the app does not work any more and also the web-interface does not work. They both always redirect to athom webpage when trying to login.

The desktop and webapp are gone, only the app remain.

Missing tags when creating flow. So my old flows with temperature as mobile notification dosent work.
Also a flow that use sunset to Turn of lights seems to not work.


in my opinion is this the worst thing about 2.0.


So, before updating to v2 create 10 new variables would be a workaround…?

I need Better Logic to work. I will happily rebuilt flows to the native Homey way…but in time. I simply have too many Better Logic applied to flows atm. Need time to convert.

But, you do confirm it still works and v2 doesn’t brake working flows?

Same counts for me. Also for the first time. For sure there will be many issues to pop up and I don’t want to become a guinea pig.

1 Like

32 posts were merged into an existing topic: Athom’s Decision for Mobile First and removing of the Desktop Interface/WEB UI in Homey v2.0.0

I can’t change the list of favourite devices. I added a few to the empty list to try it and they appeared. Now I click the cog, add and remove items and click on the tick. That goes back to the home screen but the list is not updated. I have tried exiting the App and going back in but the list is still not updated.

UPDATE: if I completely close the App using Android task list and then reopen it the changes appear.

Screensaver / LED ring settings don’t work anymore…

1 Like

My zigbee is dead after the update.
Pressing zigbee in settings just freezes, xiaomi and Ikea apps show red triangles over devices.

… just… Meh…

Aaand… After a reboot my homey is more or less dead. I’m going to bed, hoping it wakes up during the night…

I install new Homey (Gen. 2) app in my Android phone, it wants up update Homey to version 2.0 . After update everything (maybe) works in my home. But Homey not let me in anymore. It (Homey Android app) only says “Homey is offline. Could not communicate with Homey”. I check Homey get ip-address and I can ping it. If I go that ip-address with web-browser, it redirects me Athom homepage. My phone is in same wifi network. What is wrong?

1 Like

Only the Homey (Gen. 2) can let you in with your Athom account as Homey owner. If that doesn’t work contact Athom support.
Before that, PtP* and re- test
Pull the Pull…

im having the same issue after updating
even when I ptp there is still no communication with Homey!
it says Homey is offline.
I just saw that homey is responding again, also the app ii working now

Same problemen here. Homey seems tot work but the app says its offline

Same here, v2 app offline, developer.athom.com giving error, rebooted after 20mins.

I was updating, but now a solid red ring… As I see the posts above, I asume someting with the homey servers?

Same here… After updating to 2.0 I can’t reach Homey anymore but the devices seem to work

Did a FR , appears to be on v2 as desktop app doesn’t connect
i’m getting developer.athome.com saying “network request failed”
v2 app says its rebooting but the homeys got no LED’s (i did have it set to off previously)
no light no ones home :slight_smile:

Looks like a cloud back-end issue as more ppl already on 2.0 complain… Incl. Me. I hope Athoms team is triggerd to check and fix it …