Homey 2.0.0 Experimental discussion [EN]

Cloud issues have been fixed, your homey(s) should be connected again.

Still a red ring … any suggestions?

I’m up and running now , thank you

I had a similar problem after restart. Homey red ring after booting. The red ring is BRICK firmware Homey. It helped me to disconnect the power for 30 seconds. Rebooting was fine. But it’s a risk.

already did several power disconnections…

I’m afraid of the worst. Homey is dead. Do not fix it at home. I suppose I need to load the firmware by connecting to the Homey board. Probably an authorized service. I do not know …:confused:

I’m finding connecting to Homey is off and on. Sometimes it will be offline for about 30 minutes other times it’s just a few minutes. It was bad yesterday when I first updated but this afternoon it was online most of the time. Now it is offline more than on.
The led ring continues to animate but not sure if the automation is running.

Strange things happens now. Homey seems to be offline, according to both app and developer page:

But it reacts to my remotes and executes flows. Is it do the fact that flows are stored offline?

Homey does not get a red ring when there is no cloud connection.

There is a known issue if you reboot homey via the settings menu (so not by taking out the power plug) that you will get the red ring pretty much every time, it will fix it by taking out the power and re inserting (no long power down is needed, just a short unplug).

But it can be a different issue, like taking out the power when homey is still updating, this will fail the update, completely bricking your homey (so don’t remove the power in any way when you are updating!).
this can only be fixed by sending your homey back to athom so it can be reflashed.

If you didn’t unplug when it was updating but afterwards and it still ends up with a red ring, then try to remove the plug for several minutes (10+).

If that still doesn’t fix your red ring, please take contact with athom’s support.

There have been 2 cloud issues today (which is very unique having it 2 times, the first time this happens since homey is there) which might cause some issues for you, but that will never result in a red ring.
Just make sure your home wifi is stable also.

Everything is saved on homey itself, devices, flows, settings, everything, so it keeps working, even without internet.

you just need an cloud connection when you are away from home, or if you have not logged in yet within 30(?) days of previous login (renewed every time you open the app) to be able to login, if you are on the local network (same wifi/router) then you should be able to login your Homey without cloud connection.

Thanks Caseda, that makes sense.

Still cloud issues? Just did a PTP for 15 minutes. Homey is still offline

As i already mentioned a few messages back, the cloud issue has been fixed.

if it still doesn’t connect to the cloud try indeed rebooting your homey, remember it can take some time for homey to fully boot up (15 minutes is normal), if that still doesn’t work then it might be your home network that is acting up, try resetting (with keeping all data) homey by holding it upside down so it will re-make the connection to the router.
You might also need to reboot your router if it fails the first time.

My Homey is still offline… Working but cant connect.

Good morning.
Homey is online until I try to connect via app, then it goes offline.
Zigbee, z-wave and 433 are all working.

Restart doesn’t fix the issue.

Another reboot… (PTP), and zigbee has crashed again.

And after another reboot… Red ring and frozen.

My Homey doesnt connect to the athom cloud. Are there still problems? Already tried a PtP twice after a red ring, the PtP did resolve the red ring.

Extremely unstable since rc2 and latest app update.
Offline and unreachable almost all the time.

Is there someone who can try the Visonic app in V2.0.0?
I hope so, because if it isn’t working anymore I have some serious issues in using the alarm system.

I cant wait to see how we are going to get the next firmware upgrade when our devices cant connect to the internet anymore…this will be interesting