Homey 2.0.0 Community App Compatibility List

Does someone know if https://apps.athom.com/app/com.squaretronics.newhomeyapps is going to work in 2.x? My guess would be… nope.

The app has a hard limit for 1.x versions but looking at the code I don’t see anything specific. It doesn’t compare with to your installed Homeys?

what do you mean with this? I don’t have a 2.x homey (and only have one) yet. I can try to rewrite the app this weekend for 2.x?

Has anybody checked the Elro app working on V2.0 ?

Plugwise Anna.

Na migratie naar v2 werkte anna wel. Nu is de verbinding via een range extender even verbroken geweest en werkte Anna niet meer.
Nadat ik haar verwijderd had weer proberen toe te voegen.
Anna word gevonden maar als ik de code ingeef blijft het scherm hangen op “controleren”.
Iemand een oplossing want de thermostaat is een belangrijk onderdeel van mijn setup.

Has anyone tried the Blink app on Homey V2 and can confirm whether it works or not?
Many thanks!

Ik had ook problemen met plugwise, misschien kan je mijn repository proberen: https://github.com/koktaildotcom/com.plugwise

(je moet deze wel installeren via CLI)

1 Like

@Davy @Skebokungen Just submitted a version push for yamaha stable and beta branches to provide better support for V2.0, thanks to a pull-request by @Davy. Athom will likely update the app quickly.


Hi there… thx, it works great! Took some time to show in color and showing the room temp but setting the temp worked right away!

Good to hear @jmeinen. I’ve added a pull request to Athom already, but i think they are way to busy with the release of v2.0.

get used to it for now

I just made a beta branch for the New homey apps. The source can be found here if someone would be able to test it please

Was more needed then upping compatibility? I created a PR at the same time just doing that :rofl:

Refactored the code a bit. Maybe broke things. But the old code was a mess

Led ring collection made compatible by the developer , just waiting approval. Cheers @OpenMind_NL!


https://apps.athom.com/app/org.scheffers.homey.sets is functional on v2, but settings page is messed up.

In beta version 0.4.0 the settings have been reworked to be mobile-first. Needs some testers

Z-Wave.ME App is not compatible with 2.0 :frowning:

When it is already installed, it works fine

Is there a way to install it without having to go through the appstore?

You might try install it by CLI