Homewizard connection stopped

Hi all,

My homewizard connection stopped about a week ago.
I’ve restarted the app inside homey. I’ve checked the homewizard and everything is working fine over there.

The IP didn’t change (it’s static)

Is this an open source project? I would love to check out the source.
Does anyone know how to fix this issue?
For the developer(if he reads this) is it an idea to give a notification when the connection to homewizard fails?

Thnx!

1 Like

The Homewizard app is still working great at my Homey.
So I don’t think it has something to do with the app.

Homewizard still works, I’ve restarted everything but it still doesn’t work. The only thing I haven’t tried is removing homewizard and adding it again. Because I don’t know if I lose all my flows if I do that?

Can I obtain a log of my homewizard app on the homey (which I can look in to, to check what is going wrong? I can only find something I need to send to the owner of that app)

Update:
I’ve tried to change my password. Save the settings and then change it back, but that doesn’t work either.
This evening I’ll try to connect to the API of my homewizard to check if that’s still working, but I don’t have a reason to believe it doesn’t

Local connection to the api is working.

Did u also reboot the Homewizard?

Yeah just by pulling the plug. Or is there a way to actually reboot it in the app?

Nah. Just PTP for a few seconds will do.

We’ve found an issue, but not sure how to fix it at this moment: