Home Wizard connection lost with software update

4 days ago Homey software updated to 8.1.4 and Home Wizard 3.2.0. This has been done automatically.
Ever since no connection any more with mij Home Wizard p1-dongle.

I have removed the Home Wizard in Homey and tried to make a new connection. However Homey does not detect the Home Wizard p1 dongle any more.

Am I the only one with this problem? Any suggestions to repair?

First of all I recommend turning off ALL automatic updates, for Homey and for all apps. In my opinion, updates should only be done if you are able to react in case of problems.

I don’t have any Homewizard devices in use, so can’t give you an answer in this regard, but have you already searched the forum or looked in the relevant app thread? The link to the thread to the relevant apps can usually be found at the bottom in the App Store. There is also usually a link there if you want to report a bug:

If someone writes a post in the relevant app thread, the app developer is usually also informed (if configured accordingly). So it’s better to ask app relevant questions in the relevant app thread:

Just my 2 cents…

1 Like

Additional, in other similar issues, almost always the “local API” got disabled somehow, even when one did not disable it…
It just can’t connect when it’s disabled.

1 Like

I have the same issue. I have a Homey Pro 2023 (app version and also Homewizard P1 Meter (software 4.14)

Hi Emiel,
There is some kind of system here :blush:
What several posts above yours try to point out:
Go to the dedicated app topic and follow the faq and stuff in the starting post please;
How to find it:

1 Like

Problem has been solved by Homey after software updates already some time ago.

Still great fan of Homey and thanks everybody for responses.

My advice: keep automatic updates on, because most problems will be solved after some time by the great team of Homey.

best regards, Jaap