Having problem connecting to homey using app

For the past few month I cannot reach homey using homey app i

I kept seeing this as wel on my Android or IOS. The only solution is unplug and replug the homey and after it restarted the. I can access . For example yesterday at night it won’t shut my hue lights so I tried to access I saw it was offline. So I replug the unit wait till it on then I can access it. And now a day later same problem I can’t access it . I need to do the same process to get it connected . I’m changed to using the 3.1a adapter always have it automatically update. And. I only use it to controle my hue lamps 3 pieces and klik aan klik uit . 6 unit . Nothing more everything works like a charm before it upgraded to the app .isn’t it possible to use both pc and app ? Or do anyone have a solution for this ?

Do you have a WiFi mesh system?

I have the same error when I leave my home and not connected to my router anymore. So when I switch for wifi to 4G and vice versa. I just close the app and start it again.

I don’t have a mesh system .homey and phone isis connect to my Ziggo router . I tried using WiFi and 4g to connect to my unit but the app shows offline . I also tried to disconnect most of my units which use wifi but problem stay . Reinstall the app didn’t solve the problem . I think homey somehow lose the wifi connection with the router or server . Like I said the only thing I can do is replug the homey when my flow got “stuck”. … I hope this is a software problem that the guys can solve it . Oh yeah also my Google home lose it connection with homey and I need to reconnect every time after the replug

I think this is the case, yes. However, in my experience, the Ziggo router has absolutely terrible WiFi so it might be a combination of the Ziggo modem dropping WiFi connections and Homey not being able to pick it up again after it got lost.

Using wifi analyser it shows the max reception homey is less than 5 meter from the router .And since i have change the old router ( cisco) to the new one ( connection box? white one) the sudden lost shouldn’t happend . is there no other way to check on the homey wifi module or some kinda software solution for this ?

I think it’s called the Connectbox, and in my experience its WiFi is very unstable. Most devices don’t have a big issue with it because they will reconnect, but Homey apparently doesn’t. There’s nothing you can do about that on Homey itself.

Your wifi, is it 2.4 GHz or 5 GHz?

Both i split it up to 2.4 and 5 ( homey v 1 only found 2.4hz thats good) . i just factory reset homey itself using pc with wifi do the setup all went fine . After that i need to use the homey app to install the apps and set the flows . when i sign in the first time it work but then when i switch tab to wanted to set the flow and problem start again losing connection / cannot connect ( im sitting 1.5 meter from the unit ) and the unit is less then 5 meter from the router ( also done a reset) Is my homey dying ?( wifi) app continuously popping up cannot connect i need to refreshing it multiple time until it connect . isnt a way just using setup connection to directly connect to homey unit 1 on 1 to set up the flows now when it lost connection i cant do anything . ( but once the flow is set everything is fine and it runs on its own)

Can you try turning 5 GHz off in your router completely?

After another factory reset i tried to connect it with my android phone but it lost the connection within 1 minute but then i tried using my ios unit it stay connected until i finished and saved my flow. After doing that i tried to use my android to login again same result cannot connect . And now i do as you said switch off the 5G wifi and to be sure i also reboot the connection box .
But that didnt help .
I tried to login using my android as ios both said that homey is offline .
Now i switch on back 5Ghz . Android ( oneplus 5t) on 2.4 g as on 5G cannot connect to Homey But after 2 try i can login using IOS ( iphone 7) on 5Ghz wifi now i done it 3 times after each other it connect and on my android unit still doesnt connect ( in the meanwhile i use another android unit ( samsung s8 to see if the problem lies withing the phone ) still have the same connection problem.

I would suggest contacting Athom, they can probably help you with this. It might be a hardware problem in your specific case.