Google Home integration blocked


Because of the recent Somfy issue, I had to unlink Homey from Google Home (my cover devices would not sync anymore with Google Home).
Before doing so, everythings was working fine.

When trying to relink Homey to Google Home, I get an error “Parameter cannot be modified. Check your connection”.
This error appear a few seconds after selecting my Homey account.

If I check security settings in my google account, the link appear. However in Google Home, the “service” doesn’t appear in the list of services.
And no device appear.

If asking to sync devices, nothing. Google Home is not even aware is it linked to Homey.

I tried unlink/relink with my reolink account (cameras), and it works perfectly.

I also tried with a different phone, a diffenret google account, same error.
I even deleted the whole house from google home to redo everything.

It seems like the link is blocked on “homey” side.

Any got advices/ideas ? I opened a ticket to Athom support about it.


Same here. Existing connection works but synchronizing homey-devices gives an error. Synchronizing SONOS devices works fine.

Discussed in dutch here : Google Home: Maakt geen verbinding met Homey meer

edit: corrected german => dutch :slight_smile:


Dutch, not German :grimacing:

1 Like

Received confirmation from Athom it’s a know issue … they are working hard on it

Thank you!

Tested it and it looks like it’s working again

I confirm, it’s working fine again!!!
Thx to Athom team, but to be honest they still need to work on “communication skills” :slight_smile:

I advice to clean up previous linking before trying again!
at :

Thanks all, mine is linked as well!

I am still having this issue. What was the fix? Don´t really understand Dutch so that link is of no help to me :confused:

Try Google:

Having the issue right now, anyone else?

Last time I just had to wait one day.

check the configuration on google side :
The link to homey should appear only once.
If there are more than one you need to do some cleanup.

By mistake, I gone the hard way, as I deleted my whole house in google home and redo everything … hope you don’t need to do so :slight_smile:

1 Like