Google: It looks like Homey is unavailable now


I came home from a two week trip and ever since then my Google Home keeps telling me “It looks like Homey is unavailable now” when I ask him to do something.

I restarted both Homey and the Google Home device, but it didn’t help.
Also the Google Home app tells me Homey is not responding.

I don’t if it has something to do with Homey 2.5.0 because that is the latest update I have seen in Homey. I did get an rc7 and rc9 before the final release two days ago.

I hope somebody can help.


Did you try settings/integrations/google assistant/ synchronize
Maybe in google your account must be reautorised?

Exactly the same thing here.
It has nothing to do with homey upgrades. i have all updating set to manual on homey. (Both firmware and apps)
(Once came home finding my house in the dark because of an update. So now I decide myself when its a good time for updates)

Google is working for me again now (my soution at the end)

1st thing I notced was that I was logged out from google assistent.
Logged in again.
The error changed (dont remeber the exact error).
Tried the “talk to homey” that seemed to work as I also needed to login to homey again. But still no response on my questions to turn on devices from homey

What solved it for me was:
Go to google assistent, go to settings, unlink homey and then link it again.
(Google for the exact way to do, it was no very obvious)
After that everything works fine again

Unlinking and linking doesn’t seem to work. I am at work now so I can’t see the lights. The Google Home app says Oops, can’t connect to the light.

I also seem to have two Homey’s when I search for Homey in the Explore tab ( One seemed to be unlinkable, but didn’t want to link at first. Only when I tried the other was I able to link the other one again.

The second one had “get it” as a button instead of “link”.

It works again.
I had to unlink it from some other page in the Google Home app.
And then Google had a hard time finding Homey again. Only after resetting Homey it seemed to work again.
But then I had to assign all devices to the correct location again. Isn’t there a way to save that?
During testing the lights in my other house went out, surprising the people over there.

That was my experience too, it wasn’t at the obvious pagej
So I had to google it.

Google nicely took over the zones I have in homey as locations in google

Or do you have 2 homeys?

Good to hear you got it working again too

Google didn’t use the zones in my Homey. I’ll have to check that some time.

My other house has Home Assistant as smart controller.
Google seems to try to find the closest Living Room.

Hey, what do you mean by “unlink it from some other page”?