Google Home can't find Homey Pro

Google Home suddenly reporting that it can’t find my Homey Pro. Been absolutely fine up til now. I’ve rebooted the Homey Pro and tried to reconnect - no joy. Haven’t changed anything on my network, and everything in the Homey app seems fine. What’s happened, and how can I fix it?


They had maintenence between 09:30 en 10:30 and after that the connections did not work anymore.
On the status page you can see that they are working on it.


ah, thank you!



Does not work here. Google home still gives errors when connecting to Homey…


I had the same thing, but it works again now…

When google home connects to Homey, he shows Connected to Homey. He than has to add all devices and than i got an error that ther went something wrong, try again…

1 Like

Try to say; resync my devices

Guess retry:
looks like maintenance and resulting Incident

It still not working. Still the same errors when trying to connect Google Home to Homey

1 Like

back up and working here. Thank you, everyone, for your input.

1 Like

After today’s maintenance, Google home connection last, all my homey device was offline. I deleted Homey connection from Google home app, but I can’t reconnect. It said: homey is linked. “Something went wrong, try again.”

I tried several times, but nothing. It’s very annoying because my family use our smart home through Google Home.

Does anybody have an idea, what can I do?

I still can’t connect here. What did you do to fix this?

Just try to connect every now and then. At some point you win and it connects.
No kidding, somehow you have to be a bit lucky to get connected.

1 Like

The problem is that during the update something happens to the data at Google Home.
I solved this, to add another email address to google home. And then i could connect to homey again and could use it.

I talked with Google customer service for almost 2 hours. But finally, I found the solution: I needed to leave the Google Home beta program, and now everything works properly.

This problem also occurs for me now after working for some years.

Google Home somehow couldn’t find Homey anymore. I tried to reconnect from Google Assistant, but everytime it says “Something went wrong”… So now the Google integration doesn’t work anymore.

What more can I do? Whenever I remove the Google → Homey connection and reconnect it, it first says “Homey connected” but after half a minute it again says “Something whent wrong”

And, what fixes did you try and didn’t work?
Like this one?

that one I didn’t use yet… But my account already has around 20+ emailadresses linked to it.
Do I have to log on with one of those than?

Just now I tried to login with my gmail address instead of the other email address I first used but still no results :frowning: