Fyrtur, will not pair to Homey

Have some trouble pairing my Fyrtur to Homey. Homey starts to search for devices, but nothing happens. Sometimes Homeys says that it found a device, but then the message ”it took too long time, no device found” comes up.

Have tried as following:
Restart of Ikea app.
Restart of Homey.
Turning off the power to Homey.
Took the battery out of Fyrtur.
Changeing position of Homey.
Tried to pair it like 50 times.

Homey v 6.1.0
Ikea experimental v 1.8.4

Any ideas?

/ Peter

Maybe you need to bring Homey and the Fyrtur closer to each other for pairing.

Have you paired the repeater?
Try to pair the repeater, then Fyrtur

Homey is in a 2 meters range, tried both further and closer than that too.

I have a repeater, but it is a bit away from Fyrtur. Do i really need the repeater when pairing the device directly to Homey?

Try adding the Repeater in same room
Then pair Fyrtur afterwords

Do you push the two buttons of the Fyrtur blinds until they start to blink to start the pairing process?

You don’t need to pair the repeater in the way like it is shown in the manual of the Fyrtur blinds. But you need definitively Zigbee repeaters to get a stable and an area-wide Zigbee mesh.

In my experience, some Zigbee devices can be paired at their installation location, others need to be paired in close distance to Homey (< 10 cm).
However, I was able to pair my Kadrilj blinds at their installation location.

On the official Homey support site there are some interesting and important article about Zigbee:

Updated Homey to 7.0.0rc-.8, still no success. Pushing the buttons untill Fyrtur moves a bit down and up and LED starts to pulse. Then nothing happens.

Tried to add another extender too, it doesent work either, Homey do not find the device.

Have a lot of other zigbeedevices in Homey, so it can not be trouble caused of bad range in Zigbee.

Please post a screenshot of your Zigbee overview in Developer.

Btw, you have to push the two buttons until they blink. Nothing with moves a bit down or up.