Flow's slow or just don't run

Since a couple of weeks working with a flow is very slow, also Flow’s don’t work which worked before…

Is there a problem with the Atom server of is it the last firmware?

Flows run locally, so Athom servers are mostly not needed. Have you tried restarting Homey or a PtP?

Same here…

Moving cards around is like swiping with raindrops on the display, responsiveness of the app during the build of flows is laggy and need to wait seconds between steps, timed flows are sometimes not started… randomly KaKu devices are missed during flow executions…All in all there must be something wrong, since I didn’t experience this behavior a few weeks back, and also received the same comments from several other Homey users on Facebook. Homey reboots weekly and since this issue I manually rebooted it several times.

I do think it must be something with the last updates.
I experienced red ring after update and restart and running normal after 5 minutes 2 updates before (beginning december, very scaring experience).
At the last update no red ring but showing only flows and devices after 10 minutes restart of Homey in the app again (scaring 10 minutes!!).
Memory was grown from 165Mb to 220Mb after update to 2 updates before.
Everything is running slower after last updates.
I did make a ticket to Athom. The answer was I do use to many apps (29).
In my opinion is this not true, because I do run from the beginning this amount of apps without any problem. Only after the last 2 updates I do face problems!

1 Like

definitely there is something wrong, als on Facebook users with this problem…

Can someone explane what ‘load gemiddelde’ means?

I’m Dutch so I can read it but I’m curious what it means in Homey. :grinning:


It shows how busy Homey is.
Above 100% is to busy

Ok, thanks!

When devices with processors like Homey, TV, receivers, etc. behave unexpected turn them off for at least 30 minutes. That’s for all capacitors should discharge. Then turn them on again.