Flow with trigger "Homey was started" didn't work after update 8.1.2

Hi there,

last night Homey got an update to release 8.1.2. Whenever Homey has an update, it restarts. When it restarts I need to repair some stuff (My Domitech bulbs are turned on and I have to turn them on (again) and off). This worked nicely until last night. The (advanced) flow wit the trigger mentioned did not start! I know this, for I set a message in my timneline when this happens.

@Athom_homey Any clue to what is wrong here?

Michel

That’s a regular member though.
Athom usually doesn’t actively follow this forum, their support form is the only official way to contact Athom.

Ah, you’re right :slight_smile: Thanks. I will use the form, but leave this topic as it is, for maybe other users experience the same and have solutions… And if I get one, I will post it here.

Update: toigether with Athom, we tried it again and now it worked.

So for now, it’s an incident, although it is strange that it happened (or didn’t actually :slight_smile: )

Case closed.

I’ve been having trouble with all my Zigbee devices for several months now. I tried to reinstall homey and force to reinstall. It didn’t help. Then I did it again, but this time I deactivated my most advanced flow, and everything has been working pretty good since I dared to turn on the advanced flow again.

Interesting option to remember…