Don’t succeed to connect Homey Bridge to Homey Pro (2023)

I bought a Homey Bridge a few weeks ago and had no problem to install. A couple of days later I also bought a Homey Pro 2023 and installed. But when I’m trying to reinstall Bridge as a satellite to Pro I don’t succeed. I have tried at least 30 times and every time I have to delete the Homey app on my iPhone/iPad before trying, otherwise Bridge is not found.

When succeeding to initiate setup, this happens:

  • When it’s found, I see “Found Homey Bridge” Would you like to connect Homey Bridge?
  • I get a question of “Where is Homey Bridge located”
  • “Scanning “Wi-Fi networks”
  • “What is your Wi-Fi password?”
  • Then, "Homey Bridge is connecting to Wi-Fi’
  • Then, “Successfully connected” Checking for updates, please wait
  • Then “Connecting…”
  • Then “Error checking status" Please try again

Sometimes it also ends with:

  • “Could not connect Bridge” There was a problem adding the Bridge to your Home (Rate Limited)

What can the problem be and what should I do?

Seeing rate limit error, try it later (eg 24 hours later), just a guess

1 Like

And, are you sure you added the Pro 2023 also to your Homey app?


This seems to me you’re adding it again to Homey cloud:


Did you factory reset the bridge up front?

Partly correct as I had the rate problem yesterday and the day before, but not today. Today I have the first scenario ending with - “Error checking status"

I have done reset of both of the devices several times. And Pro 2023 is installed in my Homey app before trying to add Bridge as a new device

Have you restarted your Homey2023 ? Currently it add the bridge as ZWAVE repeater and eg. when I was adding ZWAVE device, I also got error…

Yes, just restarted Homey 2023 but same error. But should i still see the Bridge as Homey even if reset is done several times? Could that be the issue?

Nope, it do not show as Homey, you will see is as ZWAVE device and eg. you will be able to select antenna for IR etc.

Now I have only Homey Pro in My homeys, but still same error when trying to add as device. Both were restarted. Any more advice?

Athom support / 1-2 weeks response time ;-( I guess you don’t have VLANs or something like that…

It was on latest firmware, right, prior to adding it as bridge ?

I wrote to Athom yesterday and now they say 2-3 weeks. Yes, it was updated to latest firmware. Now I got the Rate limit again so need to wait a day before next attempt. Thanks for your support so far!

Last Q - do you see it added as ZWAVE device, despite of failing update check ?

No I don’t come so far. It blinks green for a second but then back to blue again


Did you fix this problem? I have exactly the same issue as you with my homey bridge adding to a new house we will move into.

Were you able to address the issue? Did Athome get back to you yet.

I also had this bridge working before as a satellite, when I test added to my pro. I then moved it to the new house and these issues began.

Hmmmmm new network?.. or did you move your wifi system to your new home also?

When your Wifi login is the same, it should work.

Also make sure any network traffic influencing device is (temporary) disabled: piholes, adguard, firewall.
When using VLANs, check if it can connect to internet. And so forth.


  1. change the login to the credentials you used in your old home.
  2. you probably first have to remove it from your Pro while on the original network in the old home
    After that, you should be able to add the bridge to the Pro as a new Satellite in your new home.
  3. Temorary add a Homey cloud/premium instance to your Homey app, and try to add the bridge to Homey cloud. When it succeeds, you can now reset the bridge by just removing it as device from Homey cloud.

In the kb, I cant find how one is supposed to reset the bridge when it is (accidently) removed from Homey Pro.
The only way I could think of was the Homey cloud trick.


I got really good support from Athom but I’m not completely sure what actually solved the problem. My intention was to have HP23 and Bridge on 2.4 GHz while iPhone/iPad etc. are on 5 GHz. But if I remember correct it was first after having all on 5 GHz it started to work.
Hope you can solve your issue as well.