Change zigbee channel

I am expanding the number of Zigbee devices and want to be sure both WiFi and Zigbee have the best performance.
My 3 WiFi access points are on channel 1, 6 and 11. So these are in the optimal configuration
It seems Homey is on Zigbee channel 11, so interfering with WiFi channel 1.

Zigbee channel 26 seems to be te best channel, not overlapping any WiFi space.

However I can’t find a setting to change Homey zigbee form 11 to 26. Anyone got this working?

That’s not possible atm.

As @Martijn_Hoogenbosch stated it is not possible. This link can help you setting the best

Hmmm, that’s a pity. I only have one other bridge (HUE) that is also on 11, so that’s fine.
Also not aware of any issues on WiFi or Zigbee, but I would like to see them not working in the same space to prevent issues while both my WiFi and Zigbee network gets busier.
Hopefully a future add to Homey Zigbee settings.