Can't link/login to Tapo official app

Hi there!
I’m trying to set up some Tapo bulbs (L530) using the official supported Tapo app → Tapo App for Homey | Homey

However once I’m logging in in the tapo account I always receive an error :
Invalid Reponse (429 too many requests)

or another one that is in the image attached


.

Can you please help me so I can setup the bulbs?

Thank you in advance

Edu

1 Like

I’m getting the same error. Did you contact support already?

It’s a issue with the API. We are communicating with Tapo to get it resolved.

3 Likes

I have same error when installing tapo plug. Tried from 2 different tplink accounts using a tapo plug in each. Works from tapo app using the different accounts and can see and use tapo plug in each. When using homey app official and log in either account says too many requests. When I uninstall official and install the second app unofficial, and type in log in details, says 404 error, using either login. Starting to think that it may be tplink server issue.

Same problem here. After many refresh you do get trough and logged in. Then there is the next problem. Rate Limited…

Same issue, tapo devices are not working. Also, the device status is not correctly updated on homey which shows old status

Any timeline?

We are waiting on Tapo to change the rate limit on their side. In the mean time you can try the test build v1.0.5 where the state update of the devices isn’t polled from the API anymore to reduce traffic.

Thanks, can you maybe tell me how to download this version?

1 Like

I tried 1.0.5 with no success…

It just updated to 1.0.6.

I tried adding a device again. No errors with the login proces. But after login with Tapo and back to the Homey app Homey first says “New devices found” But then immediately a New screen with “No new devices”

Same problem here

Same here, just received a P115 but can’t seem to add it to Homey (No new devices found).

Any progress?