Can't find the Tibber App in flows


I just got my Homey Pro 2023 and havre started to create some fun flows.

I have a my electricity account with Tibber and have downloaded the Tibber app to my Homey and everything seems to work. I can see on the Tibber App that it have Homey connected ect.

But, when Im trying to create a flow where I want to start heating when the price is lowest and more, I can’t get it to work. In fact, when I want to choose an app, I can see all my other apps like Plejd, Shelly, Cleverio, SwitchBot, Yale Doorman and more, but I can’t find the Tibber App. I have tried to uninstall the app several times, reboot my Homey and I have tried to look around here and on reddit and other places, but this problem no one seems to have. Therefore, Im afraid the Im just really stupid and have missed something really obvious, but no matter how much I try to find the (hopefully) simple solution I can’t.

Therefore, Im swallowing my pride and now asking here for help! :smiley:

Any suggestions?

Thanks in advance and wish you all some great flows,

Because I asked, I just found the answer on my own. I had to create a zone where I added the Tibber app.

Thanks to the community to help me finding the answer and for my unlucky thinking. We learn something new every day! :smiley:

Wish you all the best,

First of all, welcome to the Homey Community!

To make sure you are aware of the forum rules, please read the Welcome to the forum post here.

It feels best when you can solve your own problems yourself. :wink:

1 Like