Cannot connect Neo Coolcam pir

Pv please post the product device id manufacturing is and product is that shows in advanced settings

@MarcoRuiter :

This is the new v3

I guess they also updated the same thing in V2 firmware .

I will implement this later today and make a new test app with also the V2 with the v3 correction .

You got to love Chinese products . Cheap and always work until they change something in a new batch with different developers :grinning:

What intervals should I expect for temperature? These are now reported 11 min ago. I still would expect I can set the threshold on which it reports new temperature. No movement detected at all. I have covered the sensor and it immediately report updated lux.

They only report when it changes enough for it to report a change . If it would report every time it would drain battery

I guess in your updated app I will then also be able to set the temperature threshold on which it reports the temperature.

Boys and girls I did the change on the V2 while on autopilot :upside_down_face: so don’t shoot me but it should not crash i already installed it on my test homey

V2.1.8

@MarcoRuiter

Give me 30.minutes.
I’m at ‘Appie’ at the moment :wink:

Peter

I did it while driving … you think a appie is a better excuse :wink::kiss: haha

1 Like

:rofl::rofl:

@MarcoRuiter
YES !!! YOu are a wizard :upside_down_face:
Movement detected. Lux and temp updating
You’re the best :+1:

I will going to test it further this weekend. I’ll keep you posted.

Peter

Thanks appie :kiss:

Hi there @MarcoRuiter

Two issues for now:

  • Lux is no longer updated (locks at 0 lx); (even with very low thresholds)

  • Movement seems to stay activated for a very long time. Longer than the default 8 seconds (i left the room so the sensor cannot detect any movement). But maybe that is just a parameter. I’ll investigate further.

Testing continues

Peter (aka Appie :wink: )

1 Like

If I’m not mistaken motion keeps on 60 seconds like it’s default in settings . Lux updates here are still ongoing . Didn’t change anything in that section of the driver part but anything is possible . Please keep an eye on it for me

Sorry for the delay, I was out for dinner​:wink:. I have re-installed the app (2.1.8) and paired the sensor. For the first time the sensor reported movement​:clap::clap::+1:.Also temperature and lux are updated. I need to test over a longer period to have a final conclusion.
@MarcoRuiter I have still a question why I cannot set the temperature parameter. Can you explain this? Thanks very much for your efforts.

Hi @MarcoRuiter ,

COntinued testing this evening.
Problem with the not updating lux is solved. Just lowered the lux reporting threshold to 20.
Working fine now.

The rest of the evening the PIR worked fine.
I only have a problem with the parameter “Motiondetection LED indicator”.
I set it to off and saved it, but the PIR keeps flashing once as soon as i enter the testroom.
Is this a fault of the PIR or is the parameter not saved correctly ?
@Henk_Stap : Can you turn off the LED succesfully ?

I’ll continue testing the APP this weekend and will report any issues.
Looking good for now :+1: Compliments.

Peter

I am not able to change the LED parameter. I get the 30s timeout. Earlier I was able to change the parameter, bud did not have any effect. To be continued.

I have tested the app a bit since yesterday evening. The motion detection seems to work correctly. Also the Lux reporting is done regularly. However temperature is not reported. For instance at this moment the last report of the temperature is 11 hours ago. This could be due to the temperature threshold, which I cannot change in the app although there is a parameter for this in the sensor. I don’t know the setting.
The issue I have with the current version is that I cannot change parameters. This always leads to a 30s timeout. In the previous version I was able to change the configuration. I then got a green screen saying that it will be updated during the next wake-up, which I forced by pressing the button. For instance I then changed the LED on/off parameter. However it did not have any effect since the Led stayed on.
In summary, there is improvement, but still have some issues.

U need to wake the sensor just before u hit the save button.
So change the settings u need, wake the sensor and then hit the save configuration button. Also make sure the sensor is in reach!