Cannot connect Neo Coolcam pir

There is one more thing that I find strange. In the app there are no parameters for the temperature. Reading some other information it appears that in the pd03z version parameters for temperature have been added and others have been re-shuffled. The parameters in my manual also do not have the temperature parameters, but this is an old version.

I have not seen any suggestions anymore how to proceed to get het the sensor working. Still think the current app is not compatible with the hardware (incl temperature). I plan to return the sensor and swap it for a Fibaro.

Don’t tell @MarcoRuiter !

Received the devices. Will be a app update this weekend . Hold on.

They work on my test homey !

Roco Damelshe via Homey Community Forum schreef op 2020-07-17 11:39:

@MarcoRuiter ,

Super ! My supplier told me they would send you the device.
Take your time !

Peter

@MarcoRuiter Appreciate your efforts. I will keep my sensor till after the weekend. Hope you get it solved over the weekend.

Give it a try :

You can also find a new secret devices added :slight_smile:

You need to remove !!! and re-pair youre device again.

I have both the new pir and the new doorsensors here now and they work on my office homey…
Hope it works the same for you guys !!

Let me know how it goes, so i can publish it straight away in THE COMMUNITY STORE

Hi @MarcoRuiter

For me only temperature and lux are updating (and very accurate).
Also settings are saved now (after pressing 3times on the button)

However: Homey is (still) not responding to movement.
BTW: The PIR is flashing once on detecting movement.

Am i doing something wrong ? ( I removed the PIR and the old app first; now on version 2.1.7)

Peter

Just to be shure : I have choosen de V2 as PIR (don’t know what V3 is but that is not working/connecting at all ).

Peter

Did you remove the pir completely from homey and when you added it again did it come into homey as a pir v3 ?

No,
I have choosen the V2. (The box also says ‘V2’)
The V3 has another coupling protocol. When i hold the button for 10 seconds there is no response (also no white flashing led)

Peter

Oh and if tried any setting changes before it’s always good to give the pir a reset 2 default .

After you removed it from homey hold the pair button for I think it was around 15 seconds then it turns red completely and when it starts blinking you can let it go

After that do a new pair

I have removed the sensor and also remove v2.1.6 of the app. I then installed the new app (v2.1.7) and re-paired the pir. So far I have not seen that the sensor has reported movement. The red light on the pir flashes once when I am in the area. However no movement is reported to Homey. The temperature and lux seems to work ok. What I still do not understand is the parameter setting. This sensor has a parameter (10) ‘Ambient Temperature Differential Report’ . Why is this not visible in the app. I have switched off the led in the app, but that does not give any result. I have the feeling there is an inconsistency between the parameters defined in the ass as compared with those supported in the sensor.

Or a mistake in type numbers ?
As far as i know there is no V3 version of the PIR.
Problem started when there where 2 versions of the V2: one with SKU: NEO_PD02Z (the old one) and one with SKU: NEO_PD03Z (the new one, but still the Z-wave PLus V2)

Peter

Not sure if I should select V2 or V3 in the new app. I have selected V3. I will re-try after a full reset of the sensor.

@Henk_Stap
I cannot pair with the V3 at all.

Peter

You can choose whatever you want it does not matter . Homey will select whatever it needs . You can even select fibaro pir and homey will add it as the correct neo.

It’s important for me to know . How does it show up with the default name . V1 V2 or v3

@MarcoRuiter : PIR V2

If it still shows up as V2 then neo also changed something in the V2 firmwares which I can correct . I received the new v3 and the box also showed V2 . But I only corrected the firmware changes for the v3 . Maybee the V2 also needs that .

@MarcoRuiter I have reset the sensor and added it as V2 and it shows in Homey also as V2. Earlier I added it as V3 and indeed it showed also as V2. I will give it some time now.