Backup does not work locally

I tried a local backup via USB for the first time. But it did not work. I started it twice, always the same. homey does not end the backup and stops before the end. After an hour nothing happens anymore.
I’m on latest version from today. 10.0.0-rc.122


PS: My subjective opinion after 1 week: at the moment homey beats fibaro HC3 only in 2 things: advanced flow and more integration, nothing is better. Rather worse at the moment.

Try connecting it with a really decent good quality USB cable. I’ve read it made the difference for some users.


Looking forward for any other advise in this thread. Here the same problem with two homey’s. Both of them will fail between 91-99% but never complete. Windows, mac, chrome, Firefox, USB-A <> C, USB-C premium, Thunderbolt 3, Thunderbolt 4, no AV, I’m out of idea’s :see_no_evil:

I tried with other cables again. Same problem, homey does not end the backup

I just made a backup from my HP23 with version 10.0.0-rc.122.
And it went without a hitch. It took about 10 minutes i think.
Backup made with Chrome.
Firefox is not supported says the web page.
USB cable is only 20 cm long. USB A — USB C

Annotation 2023-06-30 224722

Backup 2023-06-30 224303

I tried it with a different cable from my car, which is 20 cm. No chance