Aqara Temperatursensoren keine aktuellen Statuswerte?

Hallo zusammen,

seit Freitag habe ich meinen Homey und gleich mal die frisch eingetroffenen Temperatursensoren von Aqara eingebunden. Nach der ersten Freude ├╝ber die einfache Integration ├╝ber meinen Homey, f├Ąllt mir nun auf, dass ich keinen aktuellen Status der Sensoren (5 St├╝ck in der Wohnung verteilt) erhalteÔÇŽ :frowning:

Der Kontakt und die ├ťbermittlung der letzten Statuswerte der Sensoren differiert zwischen 30 Min und 48 Stunden. Dr├╝cke ich hingegen auf den kleinen Knopf scheint ein Sensor aufzuwachen und seine Daten an Homey zu ├╝bermitteln.

Die Kommunikation erfolgt ja ├╝ber Zigbee und ich w├╝rde jetzt davon ausgehen, dass die Sensoren ihre Daten ├╝bermitteln, sobald die App diese Anfragt (sp├Ątestens also, wenn ich also die Homey App aufrufe)

Ich gehe jetzt mal nicht davon aus, dass ich ein Reichweitenproblem habe, da hier mein Hue-Lampen ├╝ber die eigene Bridge seit Jahren problemlos laufen und ja auch die Aqara Sensoren ├╝ber Zigbee funken. Um sicher zu gehen, kann ich mir mit Homey die Reichweite /Erreichbarkeit der Ger├Ąte zum Homey irgendwie anzeigen lassen?

Habe ich vielleicht auch etwas falsch verstanden bzw. Wie kann ich sicherstellen, dass ich Live Daten von den Sensoren erhalte?!

├ťber Eure Hilfe w├╝rde ich mich freuen

Heute habe ich auch zwei Aqara Sensoren eingelernt und aufgestellt:

Ich habe einen dieser Sensoren in Nebenraum (Bad) zum Homey (B├╝ro) im ersten OG stehen, der aktualisiert fleissig.
Ein weiterer ist im EG (G├Ąste-WC), fast genau unter dem B├╝ro durch eineeine Stahlbetondecke mit Fu├čbodenheizung getrennt, der scheint seit dem Einlernen direkt neben Homey nichts zu aktualisieren.
Scheint bei mir zumindest ein Reichweitenproblem zu sein.

Das gleiche Problem tritt hier auch auf, unabh├Ąngig von Entfernung oder Beschaffenheit der Umgebung.
Via Github kannst Du den Entwickler direkt anschreiben.

Ich muss das hier jetzt nochmal ausgraben. Habt ihr eine L├Âsung gefunden? Hab hier mit den Temperatursensoren (aquara) und einem wireless switch (xiaomi) das gleiche Problem.

Hab auch z. Zt. Probleme mit einigen Sensoren. MAl melden sie sich mal nicht.
Reichweite kann ich ausschlie├čen da ich die am Standort sogar einlernen kann.
Kennt jemand das Problem?

Kann ich so nicht best├Ątigen. Ich hab 3 St├╝ck im Einsatz, einer davon sogar in einem K├╝hlschrank aus Edelstahl.
Die Sensoren aktualisieren nur, wenn sich bei z.B. der Temperatur etwas ge├Ąndert hat. Mein K├╝hlschrank Sensor kann ├╝ber mehrere Stunden die gleiche Temperatur zeigen und aktualisiert nicht. Das geht erst los, wenn ich den K├╝hlschrank ├Âffne, die Temperatur steigt und nach dem Schlie├čen wieder sinkt.
Hast du bei den Sensoren eine konstante Temperatur? Nimm mal einen in die Hand oder leg ihn auf die Heizung. Tut sich dann etwas ?

Das habe ich nat├╝rlich kontrolliert. Der angezeigte Wert lag bei 19 Grad doch im Zimmer war Sauna angesagt.
Habe die Sensoren neu includiert sowie alle Floes neu geschrieben bzw. wieder angepasst. Jetzt l├Ąufts. Mal schauen wie lange.