Aqara Support - not the most helpful

All watch out if you contact Aqara Support team, I sent an email as one of my Roller Blind Controllers is having some issues. I explained it was having issues both using the buttons manually and when connected to Homey Pro and got the most amazingly unhelpful message back - see below, not a good reflection of Aqara who make some great products - beware if you need support!!

"Hi Darrell,

Thank you for contacting us.

Unfortunately, the Roller Shade Driver is not compatible with the Homey app. If you manually control it, will it work?

Aqara Technical Support"

I assume you first posted your question in the official app thread (listed as being the point of contact for support questions on the app page)?

In this case no as after removing from the Homey Pro, the unit still has issues i.e. manually after reset the buttons have become unresponsive so I think the unit itdelf may have an issue i.e. you can press down and it starts 2-3 secs later then you need to press a button 3-4 times for it to repsond. I explained this to them and added that I do use it in conjunction with Homey Pro which also has issue talking to the device. Initally I thought it was the last Homey update impacting the Zigbee network as had a few little issues but a PTP on Homey seems to have settled that so pretty sure its a unit fault. Was just suprised at the repsonse!

Actually, I’m now beginning to think 10.3 update has got some issues and possible the Zigbee network is impacting the controller somehow as all my Zigbee devices are now failing pretty much daily and it was rock solid until the 10.3 update, a reboot brings it back to life but for no more than 24-36 hours when it is hanging again. I’ll log a ticket just in case but given how much other noise on the forum, I think 10.3 must have some general stability issues.

I think I have the same problem since Homey update 10.3. On the toilet I have an Aqara switch that is turned on via a Fibaro sensor. The combination worked well until update 10.3. Since then it has happened three times that the switch will no longer be turned on. When I restart the 'Homey Pro 2023, the combination works again.

Curious as to what automation you have on the toilet with switch and sensor?

Darrell, I am disabled, that is why I had an ‘Aqara Smart Wall Switch H1 (no neutral, single rocker)’ installed in the toilet, which is controlled by a ‘FIBARO Motion Sensor’.

Ahh ok, that is really good idea, a lot of my stuff was installed originally to support my mothers disability as there are some great things the automation can help with. Fingers crossed the issue will be resolved soon.

Have you tested to see what is failing i.e. is it the sensor or the switch - I suspect the Fibaro is triggering correctly but Aqara Sensor is the bit that is failing?

I think it’s the switch. When the light no longer turns on automatically in the toilet, I also cannot turn on the switch with Google Home. Today, just to be sure, I replaced the Fibaro sensor with a Hue sensor.

If the switch is Aqara then it will be attached via Zigbee and the Sensor if Fibaro will be Z-Wave so that would make sense and it is likley to be related to recent update as a few users are seeing issues i.e. the Zigbee issues. There is a test firmware available now which is supposed to address some of the issues. I’ve tried this and it is improved but not completely fixed. You could try that and see if it helps. You will need to enable beta test updates in Homey Developer Tools but Be warned you cannot revert back if it causes problems.

(see the other threads on 10.3 update, there are a few messages on the forum now)

Okay Darrell, thanks!

In general it doesn’t matter if a Z-Wave, a Zigbee, a WiFi or a 433 Mhz sensor switches a Zigbee light switch. For all types of sensors, the signal is sent from the sensor to Homey, and Homey sends a signal to the light switch.

But as you mentioned already, other HP23 users reporting problems with Zigbee devices, that a Zigbee device has left the network.
That’s why I also ask @JacoPlaza to contact support.

Even though the Homey Aqara app was taken over by Lumi Technology Co, Ltd., the manufacturer of the Aqara products, I’m not aware of any contracts. Perhaps this information is limited to a small group of people at Lumi Technology Co, Ltd. Unlike other smart home systems, Homey is also not listed on the website.
Therefore, the correct contact for this problem would have been the developer of the Aqara app here in the corresponding forum topic (link) and/or Athom.
And if you click on “Having an issue with this app? Contact the developer here.” or “Support → Contact”, in the App Store, then you will also be directed to the corresponding forum topic of the Aqara app.

Hi Dirk and Darrell, there may be another cause why the switch sometimes does not respond: the flow. I use the ‘Sun Everts’ app in the flow to ensure that the sensor only works between 90 minutes before sunset and 90 minutes after sunrise.

Thanks but you might have missed one of the messages above, I think it’s got a bit confused in the message trail. I didn’t go to App developer this time (normally would be my first point of contact) as the unit had issues when running stand alone and it was that support from Aqara I was highighting as it wasnt good, I just happened to mentioned to them during that conversation that I used it with homey which is when they pointed out it wasn’t offically supported (probably, as you say, because just a small group looking affter the App and no official contract etc.).

One thing, I guess, is not immediately clear from the Homey App store is that if an App is official it doesnt necessarilly mean it is support by the provider - just a thought.

Homey just repsonded to me directly on the Zigbee issues and have confirmed there are issues they are working hard to fix so that probably explains a number of the posts recently about 10.3 and Zigbee issues.

Got it.

That’s right. Official Apps are compatible with Homey/Bridge and Homey Pro. “Unofficial” or community Apps are just compatible with Homey Pro:


I was sort of meaning the ‘official’ might get confused with officially supported directly from manufacturer if someone was just scaning the App store.

A confusion that suits Athom quite well.

indeed!! :slight_smile:

Aqara Support - not the most helpful

As this is about Support by a 3rd party, moved to Off-Topic.