Homey Community Forum

Aqara smart wall switch h1 schakelt zelf zonder te vragen

Zoals je kan zien op screenshot schakelt de H1 dubbele switch zonder neutraal zich zelf uit zonder dat ik of homey het vraagt, echter schakelt hij enkel uit voor homey maar niet fysiek.

Heb er nu reeds 3 geïnstalleerd.

Het grote probleem is homey denkt dat schakelaar uit staat terwijl deze fysiek nog aan staat.

Ook is hier geen controle van op afstand dus of alles wel effectief uit staat.

Ook als ik dan via homey wil uitschakelen, moet ik eerst inschakelen want homey denkt ik sta uit en dan pas kan je zelf uitschakelen in homey.

Ik vermoed dat dit in te stellen is via de Aqara hub, maar deze heb ik niet.

Alvast bedankt voor jullie support en oplossing.
Groetjes homey fan

Maak je ook gebruik van IKEA Trådfri on/off buttons ergens in huis ook direct met Homey’s Zigbee? (Dus niet via Trådfri Hub)

Ik heb hetzelfde met wallplugs via de tuya zigbee app:

Ik heb maar een flow gemaakt die hem direct weer aan zet.

Ik heb wel twee Tradfri remotes (van die ronde), maar die zijn via Deconz op Homey toegevoergd.

Nee moet gaan om iets in hetzelfde zigbee netwerk als het zigbee device dat “onverklaarbaar” schakelt.

Ja zoiets verwachten ik al. Jammer dat Homey geen enkele mogelijkheid biedt om dit soort issues te troubleshooten/debuggen.

Ik zal kijken of de Realtime Homey logger V2 van Irritanterik nog iets laat zien, beng alleen bang dat omdat het probleem zich maar om de paar dagen voordoet hij de verbinding met de websocket kwijt is voordat er iets te constateren valt.

[quote=“Le_Cactus, post:5, topic:58415, full:true”]
Ik zal kijken of de Realtime Homey logger V2 van Irritanterik nog iets laat zien[/quote]

Poep, die doet het niet meer. Ik krijg een “401 (Unauthorized)” zowel bij de logger als bij de Flow Viewer. Met een

@Dijker weet jij of die het gewoon nog horen te doen, of hebben ze ergens iets dicht gezet? Met een nieuwe bearer_token blijft ik een 401 krijgen.

Nee geen IKEA toevoeging enkel lampen.
Wel ongeveer 60 zigbee producten.

Zou het mogelijk zijn jou flow te delen mss helpt dit voor mij ook.

Weten jullie toevallig hoe je handmatig het zigbee netwerk kan resetten?

Thanks :wink:

Maar dat is echt de meest simpele flow:

Ik gebruik hem alleen voor energiemeting, dus kan het zo simpel doen :slight_smile:

Dat is niet de oplossing dus, zou enkel terug moeten inschakelen als deze door aqara zelf word gedaan.
Maar zo verder doen dus :wink: