Aqara sensors stopped working?

Made me think of “computer says no” :sweat_smile:

1 Like

Hi, I’m starting to get angry with the aqara motion sensor. After adding to Homey, it works properly for a day or two, then flashes blue several times and has not responded to movement since. I tried to replace the battery, pair it again, but nothing helps. Other motion sensors work normally. Does anyone have a similar experience? Do you think it’s broken? Zigbee network should be fine, I have enough routers and signal repeaters.

1 Like

Sounds like the sensor drops out of the network. Have you checked out Homey Developer Tools to see the status of your device when it fails?

Hi,

I have reset every single Zigee unit and set them all up again, and now one after the other the sensors stop working again. How do I see when it fails ?

I don’t know exactly what will be shown when it fails. When it does, make a screenshot of the line for the failing device and post it here.

How’s the wifi vs. zigbee frequencies?

Aqara verbinding kwijt:

Zigbee & WiFi Interference check:
http://ostgardh.se/wifi_zigbee/index.html
Background:

Wifi hints:
http://wifimetrix.com/channels-1-6-11-only

Hi, I do not know what to take a screenshot of but the sensors show the same temperature all the time, and in dev the seem to be connected correctly:

For each device Homey doesn’t seem to know what type of device it is (question mark) and the device isn’t online (“x”). So that’s not correct. My guess is still that they are dropping out of your network for whatever reason.

Hi @Nymalt & @robertklep

Your zigbee overview looks fine, here’s a screenshot of mine, to compare. I’ve no problems with it (all Aqara temp/pir/contact sensors).
The ? is the online state. While the sensors are in sleepmode, homey can’t determine their status. The x is about ‘Receive when idle’; don’t know what it is, but as the sensors go offline/sleep after a status update, they can’t be reached when they’re idle, like a mains powered router device.


1 Like

Thanks @Peter_Kawa :slight_smile: I had to make a guess about the question mark and “x” mark, obviously I was wrong :sweat_smile:

1 Like

YW Robert. But you had to do it without the column titles :wink: And you can’t peek @ developer site yourself anymore (If I remember well, you are a homeyless person :wink: )

I still have a Homey :stuck_out_tongue: It just doesn’t have a lot of devices it handles…

2 Likes

Oh, then I remembered it wrong (M. Rutte '21)
But da Homey is not very in use then, so to speak :sweat_smile:

I have similar frustrations. Motion, temperature, vibration, door sensors all stop working after awhile

In the end I had to remove sensor that didn’t work, and add them one by one again - redoing my flows etc. At least now all have been stable for a few weeks, but I’m curious as to what might happen if I add more sensors…

I think I have the same experience, see my post here.

Are you suggesting the problem could be caused by one failing sensor that’s messing up the whole network? But what if only a few sensors are messed up and not the whole network? :thinking:

I am also experiencing the same issues. I had a temperature sensor working perfectly fine, but when I tried to add new sensors, they all only worked for a day or so before the stopped reporting. I have tried with 3 different temperature sensors and also a vibration/tilt sensor, and I experience the same behavior from all, but the one that I added a long time ago still worked perfectly fine.

I then did a reset of my Zigbee network a few weeks ago as a last attempt to fix this. However, the only result of this was that also the temperature sensor that had been working fine also started with the same behavior as the other sensor when I added it after the reset. So now I have 4 different temperature sensors (both the round one and the square one), and they all only work for a day or so after they are being added. I have a lot of routers, so max Zigbee capacity should not be an issue.

Any suggestions on how to fix this would be highly appreciated!

i guess we start logging tickets with athom.

i have some motion sensors that work perfect for 2 hours… then nothing… and now i cant re-add some others at all, they just dont pair direct with Homey.
mine has been mostly broken since the “zigbee fixes” only 2 or 3 show a route now at all (most still work)

Aaand now three of my temperature senors stopped working again :frowning: This is getting really frustrating. Any more ideas would be very much appreciated.