[APP] Telldus by Athom

Telldus

Today Athom published a specific app for Telldus devices (as Beta!)
This discussion is started to centralize all Questions, Answers and Information around Telldus App for 433 MHz devices

Note:

This topic is not actively monitored by Athom. If you have issues with this app, please report it to support@athom.com, mentioning the version of the app + a good description of the issue.

Links:

Supported devices

  • 312538 (Round Socket)
  • PB-62D / 312717 (Contact sensor)
  • PA-88R / 313186 (Motion sensor)
  • EWT0006 (8 Button Remote)
  • 312537 Socket set with 3x 312538 Socket and 1x EWT0006 Remote

Temporary board for inventory devices for developing New Apps for Telldus and Nexa

Known Issues

Known Issues will be posted below.
Be free to ask and discuss anything around these devices here!

Generic 433MHz issues like a limited receive range, unreliable (one-way) communication disturbance from other 433 devices and a sometimes a hanging RF microcontroller in Homey may affect your experience. See the (to be created Troubleshooting RF 433MHz discussion)

App Contributors

The Telldus App is closed (not available on GitHub) but actively maintained by Athom.

Report Bugs for this App to the Developers

  • Please use the Link in the App Store and follow the community guidelines, the more info provided the faster it can be solved.

Forum Discussion

Initial Discussion created by @Dijker with info from the community
Ask any Moderator to add/update/correct this Discussion.

Telldus - Frequently Asked Questions

To be updated (reserved)

Hi!

I have the Telldus powerplugs (Socket (312538)) (3 plugs) and every time the power goes out and/or I reboot Homey the plugs are offline. Message in Homey: “The device is currently unavailable”. I have to delete them and add them again (and readd to all my flows). This is now the 3:e time this happens. I read in the previous form that more people are having this problem with Telldus. Anywork working on a fix?

Thanks,
W

This is a known bug in HomeyCore, should be resolved with V2.0 of the Homey firmware

I have the telldus “•PA-88R / 313186 (Motion sensor)” and it keeps gettign grayed out. the i have to delete them and reload it in all flows…

Are we shure they will fix this ?

Hello. Is there anyone who know if the Telldus Thermo-/hygrometer FT007TH can be added to the Homey and how I do it in case it is possible? (item 313160, fq 433.92 MHz)

8 Likes

Hi there Mats_K
I have found out that it might be possible.
Get the app “Wireless Weather Sensors”, it has a lots of communications protocol.
Lets here from you if it is working.

1 Like

I tried it and it works perfect. Thanks!

Hello,

It would be great if the Telldus Pool/Spa thermometer could be added as supported device to this app.

It does not work with “Wireless Weather Sensor” app as some other devices does.

3 Likes

Have anyone manage to add the Telldus spa/pool thermometer to Homey via this or any other app?
I have been using the ones with a cord but after some time they stopp working

Trying to get the same thing working but no luck yet!s

Works if you use Wireless Weather Sensor app instead, Alectro v3 WH2 in settings

Hi,
Did you manage to add the sensor?
If so how is it done?
Thanks!

Yes, I finally made it!

I use the “Wireless weather sensor” app and the trick was to make sure the little tick mark next to “Alecto v3” standard was marked blue to find the sensor. This in the protocol selection part of advanced config.

For me it wasn’t super intuitive that you need to click the ticks to enable the protocol…

Thank you! This thread helped me a lot for setting up my Telldus device. However, I spent some time before I found this thread, so I will enrich it to make it more searchable.

Device: Telldus Thermo/Hygro Sensor (313159)
Frequency: 433,92 MHz
App for Homey: Wireless weather sensor
In the app configuration: Tick “Alecto V3” and save settings.
Add device, the indoor sensor: Temperature/Humidity
Add device, the outdoor sensor: Temperature
(You need to add the indoor and outdoor sensors separately.)

Now to solve the range issue, since this sensor is used for monitoring the freezer in the garage…

1 Like

Will the app Wireless Weather sensors be available for the Homey Bridge anytime soon? :slight_smile:

I am also missing the option to add Teldus Z-wave Socket (313510) to Homey. Will this be added?

Pls ask in the correct topic Wireless Weather Sensors App

Thanks for pointing me in the right direction on this one :+1:

Do you know anything about supporting the Telldus Z-wave Socket?