[APP][PRO] VThermo

Works again with test version

Check test version 1.10.3.

I can save settings with this new version. Thank you very much.

As far as I can see it is now working as expected! :slight_smile:

I am trying to get VThermo to work with a shelly to control my underfloor heating and i am struggling a little bit, shelly has two sensors connected and has an internal temp sensor and i can only get VThermo to work with the internal sensor. Am i missing a setting maybe? I want VThermo to work with the “temperatuursensor 1” because thats the sensor in the floor. If someone has an answer for me to get this working that should be awesome!

This is quite big problem. Is the internal temperature always higher than your floor temperature? In this case you can tell Vthermo to consider always the lower temperature. I don’t see other options.

I have a tasmotized Sonoff TH16 switch that has temperature and humidity sensors. It is a device included in Homey via the app Tasmota MQTT. It works fine and temperature and humidity are well detected. I confined it into a zone and, in settings, put “Heater” in “What’s plugged in”. I tried to control through VThermo, but no matter which VThermo settings checkbox I select, it doesn’t work (which means that: VThermo doesn’t show current temperature and subsequently I cannot activate/deactivate the switch raising or lowering the VThermo graphic control).

Does someone have any clue?

If you have a homey pro 23 you have to use the test version of the app

It is actually very simple, you can set the temp. Calculation method to manual and update it via a flow😅

Hi, I´m suddenly experiencing that I cant change the target temperature on vthermo.
I change it, but after a couple of seconds it jumps back to what it initially was. Has been working great for a many months before this. Any ideas?

The VThermo is controlled by a master VThermo ?

No master thermo, and I only got one vthermo device.

In the device settings, there are options to take the temperature from ‘other thermostats’ but also from ‘other temp sensors’. Does this solve your issue?

I’m using temp sensors from the same zone but my problem is adjusting the setpoint temp.

Or perhaps I should read better :crazy_face:

@balmli , maybe its a bug?
I can send you a video of whats happening, ok?

Send a screenshot of the VThermo config (adv. settings)

Have you tried adding another VThermo ?

Hello. I’m trying to use vthermo with my new homey pro 2023 but it will no longer work. I have the exact same setup as previously with temperature sensors in the same zones. The temperature will not update, so the virtual thermostat is not working at all.in addition, i cannot edit device settings as I am getting the following error message. I tried reinstalling vthermo to no avail.

1 Like