[APP][Pro] Verisure

Thanks alot! Really glad you took the time - works like a charm :slight_smile:

The test button isn’t available…

How’s it going with the new version? I have been sitting on the fence as i need the sensors working so i’ve done the time solution. Are the sensors working with this version? door/window ect?

Just got my Homey Pro and installed the Verisure app but cannot login. I disabled 2FA, added a separate Homey user and set its password to a string without special characters, but still doesn’t work. I either got the error message as per attaches image or one saying ”too many set up tokens sent”.

Anyone with the same issue?

2 Likes

Same here. Any input on how to resolve
this issue are welcome

I am using the Verisure app on my Homey, but I am not able to retrieve status of alarm to trigger a request to eventually activate partial or full alarm.

Anyone else have issues with retrieving status?

Same problem :confused:

Still having problems with login, any plan to fix?

Hello, I am based in Italy and I keep receiving an error message when trying to login. Do you have any chance to take a look at this issue? The app is unusable at the moment

username=email
that confused me

Still getting error. I tried both Kieth my phone number (which is the one I use to log into verisure app) and email. No luck. I am based in Italy

1 Like

I having the Danalock V3 Zigbee version of the lockguard.
Is there anyway to add the item in Homey?
I get the message when I push on Add Items that there’s no items to be added.

Also, if I dismared the alarm, the DanaLock wouldn’t be open. When I armed my alarm, the lockgaurd / smartlock get be locked…

To bad, it’s not possible. Same here

@norenz, maybe can you make it possible to added the smartlock (Danalock V3 Zigbee) from verisure to the app?

Do you need some more information?

If anyone has a DanaLock smartlock from verisure.
I tried this app, and it works!

Thx, gonna try it this evening

Let me know!
It working at my system.
Its litte bit confusing to set you doorlock code.
But its the same code as when you armed/disarmed the system

1 Like

It works :grinning:

Thx a lot for the tip.

Greetings

I don’t own that lock, and I won’t buy one just to be able to integrate it, sorry!
With that said, you could donate me one and I’ll fix it :wink:

I completely understand.
But with antoher app will it be working.