Verisure update -.timeout

I’ve been using Veisure by Adam Noren, and it has been working great. But the app as been rebuilt, and now I get a timeout when searching for devices to add. Anyone got this to work? I’ve based all of my flows on the alarm status, so I really hope for a quick fix ;p

Set poll to 15 sec on this version so that you don’t be blocked.

Thanks for the tip. Now I can add components, but it doesn’t update statuses. Alarm status, door/window sensors, still not functioning, at least for me.

I Uninstalled the old app the I installed this, the set poll to 15 sec and login in, add your devices. Now it should work.

I did the same thing. I’m able to add devices, but it still doesn’t triggers when alarm is enables/disabled, doors opened/closes, etc. :confused:

That’s strange :thinking: did you add the alarm panel? This is needed.
Uninstall it again, restart Homey and install it again. I had same problem as you but suddenly it started working after Uninstalled it and installed it again.

Strange. I uninstalled, restarted and then installed (2.2.1). Set poll to 15. Added the alarm panel. But doesn’t change status when alarm changes status. Hmm…

My last idea is that you add a new user at your verisure account (read status only) and use that account for Homey. Maybe @norenz can help you?

It started working with the latest update! Now my house is finally “smart” again :wink: