[APP][Pro] HomeKit Controller - for a better Homey

No you dont need that. There is a custom card for zone became active/inactive for the FP2 zones. The standard Homey active/inactive for a zone is also available but only for the FP2 sensor as a whole.

FP2 without zones has motion and zone active for FP2 as a whole
FP2 zones defined will ADD zone active/inactive custom card.

You can give the zones a meaningful name in the advanced settings of the device.

Settings (all Dutch but i hope you get the idea)

Select zone to become free or occupied:

image

Select zone to be active/inactive for a duration:

image

Thanks for your quick reply.
Yes, I have seen those flow triggers.
However, that does not solve my “issue”.
I want to use the native Homey zone management. All my flows are based upon those and I don’t want to rewrite them to rely directly on specific devices (but rather zones).
Also, you can see in my screenshot that the Homey activity indicators will not work the way FP2 is added out of the box with HomeKit Controller:

No, a Homey zone can only be connected to the overall motion sensor of an FP2 not an individual FP2 zone.

Ok, that clears that up. Home Assistant exposes the FP2 to Homey as separate sensors. That was what I was aiming for. That means I will need to map the internal sensors to virtual sensors to get the zone activity exposed to the correct zones.

I also am getting the M2: Empty TLV => undefined, have tried the phone app and browser and got same error every time.

Hi Daniel, what are you trying to add? PM me the app log please, goto homekit conroller app, advanced settings, copt log to clipboard

Hi, is there any way to add HomePod Mini? I’ve tried everything and it doesn’t work :frowning:

Can you PM me the log?

Hi All and @Martin_Verbeek in particular :slight_smile:
I bought the fp2 but i cant get it to work. hp23 doesnt find it.
I did:

  1. install app homekit controller, clicked Homekit IP ->install → 2 devices but not fp2
  2. restarted app multiple times, restarted hp23 too
  3. restarted homey app too multiple times…

fp2 is blinking yellow all the time…

Ive read a lot of threads on homey community but i cant get it to work…

Someone any tips/advice please?

I think it has not been setup yet in the Aqara app

Hoi Martin, thank for replying so quickly
How do i set it up in the aqara app? What kind of device do i have to choose? Nowhere an fp2 to select or an accessory as i read…?

Accessory, sensors the fp2 must be there

FWIW, not the Homey Aqara app, but the official one for your mobile device.

1 Like

Aqara Home App

1 Like

Hi Both,
lol well, i didnt know there was an "android’ aqara app that i needed to use first. I thought the homey aqara app. Now i got it connected in the aqara app and after that it was visible in the homekit controller app.
Now i need to install zones. Do i have to do all that via the aqara app first or can i delete that app ? I hate these chinese apps…

and major thanks of course!

But not the Chinese devices they control? :wink:

haha yea i know what you say, but still…

Im updating firmware from
1.1.7_0002.0028 to 1.2.6_0001.0077

Is it correct that all setups must be done via the android aqara app, and homekit controller is only there to connect aqara with homey + to make flows?

Just add the zones in the Aqara Home app. They will add into the Homey app

1 Like

Correct.