[App] Fibaro by Athom

Thanks for the reply.
Actions taken… Put Homey practically next to the modules (roller 3) and via developer mode tried to reach - test and heal them but no luck. Was able to reset 1 module and got it working again, but running into a different issue now… :frowning:
Followed the factory reset procedure numerous times, decoupled module from power etc but not able to reset that one module. Keeps giving glowin blue colour and cannot get it to reset and/or change mode.
Went through manual couple of times but no luck. Can only try and find options here (or buy new one)…

I was also facing simikar issue, when I had to pair again to get tilt functionality…I almost thought I can throw away one of the module…then I have tried to remove the last successfully added module, rebooted and voilà, I pair again both last modules… interesting that nothing was indicating that there was anything remaining paired or something like that. So try to remove last successfully added module…and then start adding the “blue blinking one” as first. Hope this will help!

Here also the issues with the last update, since 3.2.1 het fgs-221 modules aren’t working anymore, all report as unreachable in the dev console. Sending switch command give “no ack” message. Anyone have an idea how to go to the old version of the app?

Guys, what is your experience with FGR-223 reporting back position and tilt state (eg. you set tilt but when checking later, you see it’s value is incorrect / not updated) ?
In my case, mostly tilt is reported back very inconsistently and I’m in touch with support already.
But I wonder, anyone else has same experience ?

Hi everyone,
I have a couple of Wall plugs connected to washer/dryer. I have made a flow saying that when the energy drops below 7W then send me a message. When the cycle is done, the energy goes down to 5W and I get my text. However, when I open the lid, a light goes on and the power goes over 7W and then drops again, giving me yet another text message.
Is there a way to begin the flow that energy level first must be over 50W, then if energy drops below 7W send me a message?

Maybe you can use some of this.

Thanks Mike! It took a while to get it, however with some small changes it works perfect!

1 Like

Could it be that wall plug 2 is not reporting the power consumtion and energy values?

When you write wall plug 2 I guess you mean the wall plug FGWPx-102-PLUS, right?

All my 6 wall plugs (FGWPx-102-PLUS) report power consumption and energy values:

But sometimes peaks (+ and -) can be seen when logging the energy consumption. However, these peaks do not seem to have any real influence on the total consumption.

right I use this but the diagrams are empty thats why I am confused.
it works right with switching a.s.o.

– Restart Fibaro App
– Restart Homey
– Delete device and include it again
– Ask Athom support

For me RGBW modules were interfering with Dimmer modules fgd212, turning lights on even though no associations are set. I had to update firmware in the RGBW too to resolve (using HC2)

New version 3.5.3 with release notes: Added logging.

Where can I access the logging? Can’t find it the APP

Probably only visible for the developers.

More than a year ago I added three Fibaro switches / Dimmers 2 to Homey.
They are Secure (S0).
Last week I added another Dimmer 2, but this one is Unsecure (x).
Can this be an issue?

Does anyone else experience Z-Wave issues which are probably caused by the RGBW modules, since an update last year? I’ve checked my complete network, all flows and all devices, but the only devices that have become less responsive sometimes are these modules. They seem to flood the Z-Wave network when used.

No, this isn’t an issue.
With Homey firmware release v7.0 the security standard S2 (Unauthenticated and Authenticated) was released. At the same time, the S0 security standard was removed from the Athom app (edited).
Devices that were previously included with S0 will be now included as Unsecure (x), unless specifically specified by the developer (edited).

Yes. My RGBW modules sometimes phantom switch on other fibaro dimmers and double switch 2 relays. And they’ve become very slow to respond

Weird… The first part I cannot confirm in my setup, but the fact the the RGBW modules are slower and way more chatty I can.

Thanks and understood.
So S0 and Unsecure (x) are the same.