[APP][Cloud & Pro] Somfy Tahoma & Connexoon (v4.0.37, test v4.0.75)

The Tahoma and Connexoon app support the connectivity kit.
When you add a device in Homey you will be directed to log in to your Somfy account and then it will show the devices of the selected type. The main problem is identifying the type of device in Homey as manufacturers mix up motors these days.

That is probably right but since they have the new app: TaHoma, and you put everything in there, you cannot make an account anymore with the TaHomaclassic. So I guess I cannot connect to Homey Pro 23.

I don’t understand. I presume you have to create an account to use the app you have?
Have you tried adding a device to Homey and using those credentials to log in?

Yes I did try those credentials and could not find any devices. I tried all shutters. Thank you for the support.

Ok, so I presume it didn’t fail to login but just didn’t find anything?
Can you go to the app settings page and select the Device Log tab. Then tap on Get Log and once the list has populated, tap on Send Log. I will see what device you need to select or add support if it doesn’t exist.

Yes I was able always to log in but couldnt find anything. So now I just reset my password for TaHoma and reset in homey pro too than I logged back in and tried every single option and somehow it found it under the Velux Roller Shutter now. Thank you very much for all your help!

1 Like

Can anyone tell me what this means?
Everything seems to work normally.

Error 400 is a malformed url, but that would be strange after all this time of use.
Does it happen consistently or just a one of.?
What were you doing when it occurred?

I get this message every time I open the device in the app.

Can you control the blind OK?
Might have to restart the app to clear the message and then see if it comes back

I have restarted the app several times but without success.
The blinds do respond to the app.

If you are on Homey Pro, could you send the Information log from the app settings screen.

Strange, no sign of any errors in the log.
The only thing I can think of is the message was set when a transient error occurred and is not being cleared. I will check the code later to see if that is possible.

1 Like

For me, the error also appears and not all shutters react correctly.
As a group, they should move in the morning and in the evening.
Half remains in the old position.

Somfy had an update, maybe it is related to it.

Did the issue appear after the update?

Yes, it definitely fits the time.

Just to clarify, was it an update to the Somfy hub or my Somfy app?
Just checking if I need to look at my code for the issue or report it to Somfy.

Somfy hub.

1 Like

I’m currently in doubt whether I should go for my blinds RTS or Tahoma. I don’t really see the additional value of the Tahoma since you can directly control the blinds if I buy the RTS-version.

Does Tahoma, “know” the exactly current position of the blinds? Like 10% open? And does it support bottom-up-top-down blinds?