Aeotec Multisensor 6 Ultraviolet no longer measured


Since some time, all of my Aeotec Multisensors 6 don’t measure ultraviolet (UVI) anymore. The property is still visable in the Homey App and also in MQTT but the measurement is always 0. It worked before, however I can not pinpoint the moment it stopped working. All other measurements work fine.

I already have:

  • Removed and added the devce
  • Uninstalled / Installed the app
  • Resetted Homey
  • Changed batteries

Athom Support has no idea what can cause this. Anybody had the same issue or any suggestions on how to solve this?


Hi @rvdoorn,

Ive had some wierd issues with statussen not beeing reported on the MS6, try to power it by the micro usb. maybe readd after.

mine are all inside, so my UVI is always 0 :wink:

I have tried it with USB powered the sensor. Still no readings. Meanwhile I have asked Aeotec support for help and they responded immediatly, so that was a positive experience. However, no solution yet. They did confirm thevalue should be readable through Homey, so I think I will have to experiment a bit more.

Thanks for the suggestion.