Aeotec Multisensor 6 - Strange minus readings on Luminence and UV

I didnt have a strange value before. Only the uvi was not reporting. Even tried to put it under a UV light. Doesnt know if it should report but it didnt :stuck_out_tongue:

Sorry, wasn’t looking back far enough, @jumpingjimmyfaz has not responded yet.

About to take the fitting down and reset. Hope to update within the next hour or so. Thank you for all of your comments!

Ok, so removed, reset and added within cm of the hub. Still the same readings -32,768 luminance and -1 UV

1 Like

Maybe firmware upgrade is the solution for you. If you want i can help :wink:

@fantross: There are two different posters in here.

@jumpingjimmyfaz has the problem with the strange values, probably caused by the firmware of the multisensor.
@HarmJ has the problem that the UV meter does not update it’s value.

@HarmJ: The limit voor the UVI sensor is set to 2 as default. So if the sensor is inside and it is cloudy outside you won’t see changes. I got readings from it in the past when it was sunny outside
I read you tried with an UV light, but I am not sure the sensor responds to that light.

I know, and I refer to the problems of the thread author.

My problem doesnt matter. I can live with that haha. I only thought it maybe had to do something with the original poster problem :wink:

Hi all,

I understand that I am unable to update the firmware on Aeotec devices (and other devices) Over The Air (OTA).

I hope this is correct and would therefore, need to purchase a suitable Z-Wave USB Stick. I am looking to purchase an Aeotec Z-Stick 7 (when available) unless anyone can recommend a better alternative which is cost effective and easy to use.

Any help would be greatly appreciated to try to get these misreadings resolved.

That is correct. Any zwave stick will do the trick. I used Zwave.me USB to update the firmware. Are you located in the Netherlands maybe you can borrow mine :wink:

I’m experiencing the same issue with my Multisensor too :joy: can I borrow your z-wave stick to fix my issue as well please?