Aeon ZW089 recessed door sensor

After replacing the battery of my door sensor homey did not want to see the door sensor anymore. So I removed the doorsensor from homey (unpair) and tried to pair it again. But that fails everytime. Sometimes the message is to try later or unknown failure or did not see the device anymore - move closer (it is on top of Homey). How do I pair the device again?

Did you try a factory reset?

Yes, infact a few times.

Close to Homey ( < 10cm)

I put it on top of homey.

Is the sensor really been removed correctly? Have you checked in Developer if the NodeID is still there?
Actually this should not be the problem, just for interest.

I removed it several times, I don’t see it in the homey app and via the web. Sometimes it looks like the online time of the device is to short for homey, but how can I keep the device awake?

I guess there is no possibility to keep the device longer than 10 sec. awake, but I don’t know exactly.
The new one RDS 7 (ZW187) stays up to 10 min awake.

How do you carry out the inclusion?
First wake up the sensor and then start the inclusion process with the app?
Or have you already tried the other way around.
First start the inclusion process and then wake up the sensor?

I only do what Homey is asking me. Twice hitting the button and than Homey starts doing thing and finaly tells me or it lost contact and move closer, or just tells me something went wrong, try again. How do you wake-up the sensor, can’t find that.

As work-around I paired it with my Domoticz system and that works perfect. This is a separate z-wave system to controle several technical stuff in the house. I belief it’s not a device problem, but a homey problem. I will unpair it from my domoticz system and try again with homey.

Again it will not pair with Homey. What has changed? I have several other doors with the same device, will they also stop working after a battery change?

I can definitely believe that it is a problem of Homey. Homey also causes me problems with inclusion from time to time. A few days ago I included 4 smoke detectors. Only when I included the smoke detectors with a distance of < 2 cm it worked.

I only look at what is written in some online manuals.

No, I can’t believe that. I would contact Athom.

@Lowlander61, did you try other batteries?

Yes I did. Because this is part of my home security system a bought a brand new one, just to be sure. This one will also NOT pair with homey.

I have no more suggestions, sorry!

I would contact the support of Athom and/or Aeotec. Aeotec because they have taken over the support and development of the app, but this hasn’t been officially released yet.

Just found out by accident if my iPhone is close to homey as well, pairing doesn’t work. If I start pairing I have my phone at hand to see what I need to do to pair. Yesterday I did give it an other try, left my phone on my desk, about 2 meters away from homey and it paired immediatly. I tried the new one and it paired immediatly. From some reason my iphone is hampering the pairing. So the problem is solved! Everybody thanks for all the advise I received the last couple of days!!


This would at least explain that I recently had enormous problems when including my Abus smoke detectors.
Thank you very much for this very important information! :+1:t4: