Action doorbell general alert?

I bought myself a doorbell at the Action last week, so I can let Homey send push-messages to my mobile devices when there is someone at the door.
But the doorbell also has a general alarm state. This stays in alarm:yes state until the next time the button is pushed. After the alarm is cleared it goes in alarm state again after 4 seconds and so on…
I’m not really sure what the function of the ‘general alarm’ is or how to manually reset it, is anyone else using this function?
In my mind pushing the doorbell may raise this alarm but in that case I’m not sure why you can either choose the ‘button pushed’ aswel as ‘alarm raised’ in the IF card…

Also when the button is pushed apparently the signal is send twice resulting in 2 identical notifications. That’s why I’ve configured the flow in such a way that it will disabled for 5 seconds right after starting to prevent this from happening. But I’m not sure this may contribute to the issue with the general alarm… Looking at the time in the logs this certainly would be an explanation but I’m curious if I’m the only one with the dual notification ‘issue’ in the first place.

can you post more info on the hardware? what kind of doorbell are you using?

Yes it’s the 200689101 [2].

I also performed a test to check wether my disable x second card in the flow is causing the general alert but it’s not. The button when pushed sends a signal causing the ‘general alarm’ to trigger on or off (depending on the previous state), and after 4 seconds again a signal triggering the ‘general alarm’ again…

I have the same issue and have a ticket open with Athom. No response so far. My flow works though,because when it’s pushed the alarm switches. I’ve connected it to my outside camera. It sends me an email with a snapshot. Works very well for 6 euro’s.

I also raised a ticket with Athom. So far the only response I had was “We don’t have that type, so we cannot test it. Please remove and add the device to see if this helps”.
Did that, but nothing changed.

1 Like

Same here. Other suggestion was to use the 103 version (last 3 digits of type number) instead of 101. I have not been able to find the 103 anywhere yet. Unfortunately no solution.

I have exactly the same problem with a my doorbel. I use the Alecto app (Model adb-17) from Athom. After a certain update (don’t know exactly when) the issue came up.

After multiple emails between Athom about flows etc they finally mailed they noticed it was triggered double (what I already told them at creating the ticket…) And it was probably an issue with the doorbell itself. They told me to buy another doorbell or get a replacement for this one. :no_mouth:

I’m sure a replacement will not work. More people have the same issue. I’m still searching for the 103 version, but so far no luck.

Today I was in an Action and noticed that the black doorbell version is a 103 instead of the 101. I’m going to test it tomorrow.

Well, that was a disappointment. Adding the 103 didn’t work at all, but when I tried it as a 101 it worked immediately, but with the same wrong alarm setting in homey. It’s definitely a 103 version as you can see on the label.

Sent the information to Athom. I tried 2 103 devices. No luck. Got a few replies from Athom to test and send information. Did all of that…then one last email from Athom…we sent it to development…that’s it. Sorry, Athom support sucks. They ask you many questions, you send them all the information asked and in the end nothing happens.