Zwave - Unstable


After including around 100 zwave devices i see that Homey is unstable. My problems after the first 30-40 was that the include prosess is getting more and more difficult.

What iv seen so far:
-Hard to include, even if Homey is 2 cm away.
-My light control is sometimes delayed with 10-20 sec, even if its just “When movment, turn on”

Have anyone else seen this? Is there a fix?
I have tried to login to developer to look at logs without seeing the light.

The solution for including:
-Build a faraday cage
-Get an powerbank

Include inside of this, then it works.
I suspect that when you are going over 100, it will get to noicy? Anyone with experiance here?
Is it possible to send to Homey somehow to get them to look at my logs?

I think its the Nodon smart plug that is the ones that creates the chaos. It seems to be extremly many messages sending out. All this devices has been there for the same time. “Fryseskap” is Nodon smart plug.

Any one seen this before?

Have that with a Fibaro wallplug that went bananas yes.

What did you do?

Ditch it because it’s a faulty device in my opinion.

Ok, found the bug in Nodon, you have to disable Kwh threshold. Even if you change to 1000 it still is messy, so need to disable with 0.