Zwave timeout and routing via non-existing nodes

Homey Pro firmware 7.2.0
Device Namron z-wave smart plug with termostat and power meter (model 4512725). Added via the Namron App.

I have two z-wave devices that keeps falling off the network. They are both in a room with another z-wave device (of the same make & model) that I can reach. The strange thing is that both devices are apparently trying to route via non-existing nodes.

I can unplug them and they work for some time (1-5 hours) before they fall off again. Any ideas?

did you already find a solution for this problem? i’m having the same issue with a different device

No, unfortunately not. I even tried the new 7.2.1 rc-1 firmware for the Homey.

I have the same issue with different devices as well.

Interesting thing is: the devices that are “unreachable” do still seem to send their data to Homey. So, is there an actual issue?

In my case, one is unreachable through non existing nodes.
A few others that are unreachable are connected through a Greenwave power node. Not all nodes that are connected through that Greenwave power node are unreachable however.
All of them do send data to Homey. The one that is unreachable through non existing nodes previously was connected through that same Greenwave power node.

I started looking into this because I had this issue .

Do you guys see these devices working or not working?

My devices are not working when unreachable. If there were working I’d not care.

@paaland Which screen is this routing table? (I also have device which is not reachable and would like to know how my zwave network is setup)

http://developer.athom.com/

1 Like