Zigbee range

I have an Aqara zigbee sensor (tvoc) paired to Homey 2023 wich has zigbee on channel 11. It works fine however I want to place the sensor out of zigbee range. Between Homey and the sensor are a number of Hue lightbulbs, ledstrips, floodlights and switches, more than enough to overcome the (zigbee) distance between Homey and sensor. Hue is also on channel 11. Is there any chance the sensor get connected to Homey using the Hue zigbee network or do I need some kind of range extenders?

Hue is a zigbee controller
Homey is a zigbee controller
So, you have to create a mesh network each, they cannot ‘see’ eachother.
FYI it’s not a good idea to have both controllers using ch. 11
Here you can change Homey channel (not sure if it’s enabled for Pro 2023):

Almost any mains powered zigbee device acts as a hop/router, which extends the range.
These are devices like lights, sockets, wall dimmers, relays.

I figured that when I move some lights from Hue zigbee network to Homey zigbee network it would extend the Homey zigbee range. But the “Hue without the bridge app” doesn’t accept any of my lights, although the lights I have should work with the app. Any ideas about that?

That’s correct.

I don’t know about the ‘why’, you have to ask in the HwtB app topic; links can be found at the bottom of the homey.app store app page.

What I do know, you can add the lights as Homey zigbee lights. Just select ‘Homey’ instead of ‘HwtB’ when adding a zigbee device;
It provides for OnOff, Dim, and basic Color control.

  1. No, it’s not possible on HP23
  2. Athom support advised me not to change the Zigbee channel of HP19, as there is a high probability that some devices will no longer work or may even leave the Zigbee network. But I can’t say that firmware updates over the last 2 years, which is how long ago I made the request, have made this possible without any problems.

However, the Zigbee channel of the Hue Bridge can be changed without any problems.

You have to reset the devices first. Either with the original Philips Hue App or with a Philips Hue Dimmer Switch. Press and hold the on and off switch simultaneously for five seconds. The lamp is then reset to the factory settings. This is indicated by the lamp pulsating.

I changed the zigbee channel on Homey by resetting the zigbee network in the developper tools. But you have no control if and to what channel it changes. I have only 1 zigbee device (the tvoc) connected to Homey so it wasn’t much of a hassle to reconnect everything. With an Aeotec zigbee range extender the tvoc is now succesfully connected.

That’s correct. As far as I know, the “best” channel is automatically selected during the initial setup.