Zigbee power strips

I wanted to add two power strips to my homey bridge which have 3 sockets and 2 usb. Until now, all the previous vera, smartthings, fibaro have recognized each socket separately, i.e. I had socket 1, socket 2, socket 3. At the moment, when I pair power strip with homey, only one socket can be recognized. Is there any way for homey to recognize 3 sockets?
I have two power strips like in the pictures 1. lidl power strip, 2 noname

You need a brand and device specific app for your device. Do you know the brand? Pls contract Athom as for the Homey Brigde the community is not able to publish apps.

Longshot: And after you added the first socket, did you try to add another socket? It is possible those device consists or presents itself as 3 separate sockets.

After adding the first outlet. It doesn’t look for the others. Earlier platforms always looked for 3 or 4 sockets separately

That I understood, but I wondered what happens if you just try to add the same device again.
Does it return “no new devices” or ?

yes, it tells you that there are no devices left, and suggests to enter pairing mode on another device

Ah, then you should wait for an app for it, or buy supported gear, it is what it is.

I just switch to homey and I wanted to use as many devices as possible. But I see that no one will make it. I thought that such ordinary sockets would be easily recognized as a typical zigbee device of the on-off type.

For Homey, an “ordinary socket of the on-off type” means it has just one outlet :frowning:

It is a pity, because it is a very nice solution, one product and very high functionality. Instead of buying 3 power plugs, there was only one power strip.

I came across this thread as I also bought the “SilverCrest 3 Socket Power Strip”. When assigning it to Homey using the Lidl app or the Tuya app, it recognizes 3 different “plugs”, but when sending an on/off command to one of them, all outlets react, so you can’t power them on/off separately. With the Silvercrest gateway, this seems to work (not tested as I haven’t got one).

Just to let you know that I’ve found the solution to this problem (found here in another message): Go into developer mode of Homey and do an INTERVIEW of the Zigbee device. After that, each socket is controllable individually. :grinning:


Do these also measure power consumption? If so, in what way does it work?

it does not measure electricity consumption

1 Like


Thanks theboss_be, interviewing worked for my SilverCrest 3 power socket zigbee device from the LIDL. I’m using the Tuya Zigbee app instead of the LIDL app.

Hi TheSource, where did you go into Developer mode like the boss_be advised? I tried without doing this via the Tuya Zigbee app but no luck unfortunately.

Thanks for your help. I really have been searching for days how to solve this.


1 Like

What Glenn above me said.
Than go to Zigbee in the lefthand menu at the bottom and click behind a zigbee device on the 3 dots and select Interview.

1 Like

Heads-up that this fix is currently broken on the Homey Bridge, since a recent firmware update introduced a bug that causes Interviewing to time out. They’re working on it: