Homey Community Forum

Zigbee gone

Hello Community,

I have a issue since a few minutes: I can‘t control my Zigbee devices anymore, I mean the devices connected directly to Homey (e.g. Hue Zigbee). Tried to take a look to the Zigbee settings which tells me that an error occurred. Tried to take a look to developers site, no devices.

I already tried to restart Homey, no success.
I am using V2.0.

Any one else with a similar issue?

Regards
Andreas

You could try to PTP (Pull The Plug) and leave it unplugged for >13 minutes. After that, wait for at least half an hour to see if the devices re-appear. If that doesn’t help I’d file a ticket at https://support.athom.com/hc/nl/requests/new

yep, same here.
2.0 since wednesday.
zigbee dead.

Hello bvdbos,

thank you for the tipp, this worked.

Regards
Andreas

1 Like

Recieved and installed my repaired Homey with 2.0 yesterday. But Zigbee appears to be dead too,

PTP and factory reset did not fix the problem.

Also having issues on my ‘daily use’ Homey and adding zigbee devices.

I get a time-out adding (xiaomi) zigbee devices. After several reboots i had success adding one device.
Having 12 mains-powered zigbee devices, so the max limit of battery powered could not be the issue.

Anyone else experienced this problem?

last night update 2.0.1-rc2 has been installed and zigbee seems to be working again.

Same here, am also on V2 and had the same. Pulled the plug and worked again after that.