Z Wave Problem mit Aeotec Energymeter

Meine Clams zeigen ja keine VerÀnderung in den Watt Zahlen an. Das Energy meter schon. Mich wundert es warum das Energy meter Update, sprich Verbindung hat, die clams aber nicht.

Hast du den mit den drei oder mit den zwei Zangen?
Ich habe den mit drei Zangen und beim Inkludieren wurde eine “Geisterkachel” erzeugt die keine Funktion hatte und die eigentliche Kachel des Energymeters.
Meine “Geisterkachel” zeigt gar nix an aber meine HEM Kachel zeigt die richtigen Werte an

Moin,

danke fĂŒr deine Info.

Also theoretisch glaube ich, das meine Klammern eigentlich keine Geister seien sollten. Zumindest zeigen dieser immer mal wieder andere Werte an, scheinen also zu funktionieren, jedoch hĂ€lt super unregelmĂ€ĂŸig.

Ich habe auch nochmal Screenshots gemacht. Meine Kachrlsymbole sehen komplett normal aus und zeigen wie auf dem einem Screenshot erkennbar ist, auch Werte an. Diese werden halt nur selten aktualisiert wohingegen das Energy meter selbst kontinuierlich sich aktualisiert.

Das fĂŒhrt halt leider dazu, daß der Energiemanager nie korrekte Werte anzeigt.

Die Frage ist halt ob ich warum auch immer ein Verbindungsproblem habe, oder ggf. Einfach die Clams gelöscht werden mĂŒssen.

Das mit dem “unregelmĂ€sigen” aktualisieren der einzelnen Phasen ist doch Standard und dient dazu das man sein Z-Wave Mesh nicht â€œĂŒberlastet”.
Ist doch komplett irrelevant was die Anzeigen da man diese eh nicht in den flows verwenden kann (das mit den flows bin ich mir jetzt aber nicht ganz sicher)
Wenn man(n) es aber unbedingt haben möchte dann muss man das schon hÀndisch machen, Parameter 101,102 u. 103 Byte 4 und Wert 4144911
Viel Spass, denn sie Wissen nicht was sie tun :slight_smile:

Danke vorab.

Ja ich glaube du verstehst mich falsch. Meine aktualisieren sich beispielsweise seit 4 Tagen gar nicht mehr. Dann irgendwann wieder usw. Sprich ich habe alle paar Tage mal einen neuen Wert. Die Frage ist ob ich dann nicht die Klammern einfach entfernen kann, so daß nur das smart meter lesbar ist.

Dann wird die HEM Kachel auch entfernt
Versuch mal den HEM zu entfernen und neu anzulernen, kann auch sein das der HEM zu weit weg von Homey ist, vielleicht einen VerstÀrker oder Plug auf halber Strecke einsetzen.
Ist dein HEM als erreichbar gekennzeichnet auf der Developer Seite?

Ja genau das ist das was mich wundert. Der HEM ist erreichbar.

Ich habe extra nen aeotec Range extender gekauft der wiederrum auch ein Signal hat und den HEM weiterleitet. Deshalb wundere ich mich ja, weil nur die clams quasi nicht funzen. Ich werde nochmal einen Z Wave Plug installieren. Vllt. Klappt dann ja, aber komisch warum die Clams keinen Empfang haben, das HEM selber aber ja

nicht verstanden was ich oben geschrieben habe bzw. es erst gar nicht umgesetzt?

Doch aber ich habe doch keinen Empfang zu den Clams. Ich kann nichts Àndern usw. Zum Energy meter ja aber ich kann keine Klammer auslesen. Das ist doch das Problem, weshalb ich wissen wollte ob das normal ist

Die Klammern funken doch gar nicht zum Homey, die sind doch per Kabel mit dem HEM verbunden.
Der HEM funkt mit dem Homey, und auch dort werden die Klammern “verwaltet” bzw. die Erweiterten Einstellungen vorgenommen.
Welche App verwendest du eigentlich?

Ja genau da sist ja das was mich so wundert. Die clams schicken ihre Daten ans HEM. Homey ist mit dem HEM verbunden kriegt aber keine Daten von den CLAMS.

Ich nutze die Github Version von Aeotec. Ca. 2 Wochen alt.

FĂŒr das 3 Zangen HEM Gen.5 funktioniert nur diese App.

Ja genau die habe ich. Du hast es mir sogar noch erklÀrt wie es geht. Denke daran liegt es nicht, es wird ja alles astrein erkannt. Halt nur nicht aktualisiert.

Schon mal das selektive Reporting (glaube ist der zweite Eintrag in den Erweiterten Einstellungen) ausgeschalten?

Nimm mal die 2 Klammern App aus dem Store, die funktioniert auch.
Es wird dir bei der Installation zwar eine “Geisterklammerkachel” produziert aber diese kannst du ignorieren.
In der HEM Kachel hast du dann die Werte aller drei klammern und die Summen davon.



wisst ihr zufĂ€llig wie ich den EnergiezĂ€hler des Zangenamperemeter per Flow zurĂŒcksetzen kann?

wĂŒrde das gerne am Jahresanfang laufen lassen :wink:

Schau mal ob das funktioniert.

Du musst dann wahrscheinlich der Node id noch die Instanz mitgeben, also xx.x

1 Like

Hi @Osorkon

der Wert in dem Zangenamperemeter steht in dem Feld “meter_power”, aber ich finde in der Anleitung keinen Befehl fĂŒr das Nullen dieses Wertes
 oder hab ich gerade nen Knoten im Kopf?

http://manuals-backend.z-wave.info/make.php?lang=DE&sku=AEO_HEM3&cert=ZC08-10080007

oder ist dies Paramenter 100 und 110 - weil Parameter 255 ja Reset to Factory Defaults wÀre

Deswegen ja auch der Weg ĂŒber die command class Meter. Wie oben beschrieben.

1 Like

ah ok :slight_smile:

also z.B.

99,0x32,0x05

hat einwandfrei geklappt :slight_smile:
danke dir @Osorkon

1 Like