WLAN useless?

I bought a homey last week and got it setup on Saturday. My Accesspoint (WLAN5) is about 3 Meter direct connection away from the homey.
Tbh… the homey right now is completely useless. I have around 42% packetloss when I ping the homey and the web interface shows not reachable like a lot…
Do I have a faulty device or is this a known error that I can fix somehow?

I’m sorry but there’s lots of posts with the same issues and ways to solve it.
You didn´t mention what info you already found and what you’ve tried to solve it, or not, so here you go :wink:

This thread has been moved to the English forum. If you have problems with it, please contact me or another moderator.

As @Peter_Kawa already points in the direction, several users seem to have WiFi problems. WiFi changes have also been addressed in recent firmware updates (Changelog). So it may be seems to be a known issue for some users.
If you can rule out possible problems in your system, please contact Athom support.

thanks for that, I just activated the beta updates and I hope this will solve the issue.
Since I don’t have any flows or anything configured till now, I don’t think I can troubleshoot anything here. I plugged my homey into a 100W charger but that didn’t help…

Lets see if the update solves the issue…

The power consumption of HP23 is less than 4 W!
But the 100 W power supply could cause the problem, because this one probably only supplies about 5 V. At the beginning of the HP23 deliveries, many users had problems with “undervoltage”, which resulted in a reduced clock rate (please search the forum for more info). For this reason Athom has replaced the 5 V with a 5.2 V power supply on all Homey. Therefore please use the original Homey power supply or another power supply with 5.2 V!

1 Like

no it was the firmware… I only tested the 100W supply cause I read that the given supply could be not powerful enough.
I just upgraded to the beta firmware and it seems to work now.

This was indeed sometimes a problem with the HP19, but I haven’t read anything about the HP23.

I’m glad to see that the problem is fixed.

The issue was not solved. I bought a new homey pro and that resolved the issue.
Funny enough. From the second homey the power plug was not working…
This whole experience is not worth 400eur to be honest with my point of view at this moment