Withings App Homey integration failed

Hey people,

ich want to connect my Withings account with Homey. I installed the app and tried to add a new device. I was directed to a new page and logged in via Google Account. Homey didnt add the new device “Withings” and an error message occured → request to https://wbsapi.withings.net/v2/oauth2 failed, reason: connect ETIMEDOUT ::::::::* / I tried via smartphone and dektop app. Any experience?


Try with creating and using an email/password login, not Google or anything.

That means your Homey is unable to connect to the Withings API server, which is either a problem with that server, or something local to your network (for instance if you have something like PiHole or AdGuard in your network blocking certain outgoing requests).

Thank you very much. I dont have anythings that could block my network. I will try to support the Withings support

I tried it yesterday evening but same error occured. I try to support the Withings support. But thank you very much.

1 Like